Discuss

GE Hydrowave Washer Doesn't Fill

 in

Washer Repair

. "

I have a GE Hydrowave Washer that frequently fails to fill when started. The behavior I see when I press

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Washer Repair » GE Hydrowave Washer Doesn't Fill

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-30-2017, 08:30 AM
Junior Member
 
Join Date: Oct 2017
Posts: 1
spstur is on a distinguished road
Default GE Hydrowave Washer Doesn't Fill
Brand: GE   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


I have a GE Hydrowave Washer that frequently fails to fill when started. The behavior I see when I press the button is:
1. It starts the drain pump, even though there is no water visible in the tub.
2. It does NOT start to fill the tub
3. The drain pump runs continuously until you hold the button to cancel the cycle, occasionally it gurgles like it is getting some water to pump, but it usually doesn't sound like it's getting anything.

Sometimes when this happens, stopping it and adjusting some dials causes the next try to work (no drain pump, tub starts to fill). However, there is no rhyme or reason to that, so it's probably a red herring.

When we do manage to get it started, we have seen the washer get stuck in wash/rinse cycles. We usually just stop it at that point, because the clothes look clean and rinsed, and the water spun out.

I have removed the drain pump to check for problems or clogs, but it looks to be in good shape and clear of debris. The drain lines are clear of debris (and when there is water in it, it seems to drain just fine). There was a some water in the drain pump and lines when I removed it, but again, no water was visible in the tub. I have tested the pressure switch by checking for continuity on the contacts, and it seems to be working - when pressure is NOT applied to the fill tube, the circuit is closed, and when pressure is applied I hear the diaphragm click and the circuit opens.

At this point I am planning to replace the pressure switch and see if that fixes it, even though it tested good. The clicking of diaphragm when I tested it sounded like the clicking we hear frequently while it runs, and it seems to be the most likely culprit for fill/drain issues. However, I'm not convinced that this is the problem, but I don't know what to test next.

Does anyone have any ideas what this problem might be, or what I should test next?

Thanks for your help.

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ge hydrowave washer won't run Brandy80 Washer Repair 0 08-09-2017 04:20 PM
GE Hydrowave Washer Help Ae3734 Washer Repair 1 01-14-2017 08:14 AM
GE Hydrowave washer anna123 Washer Repair 0 08-02-2010 10:52 AM
GE hydrowave washer itwist1 Washer Repair 1 05-27-2010 07:38 PM
GE Hydrowave washer richappy Washer Repair 4 07-31-2009 03:52 PM



All times are GMT -7. The time now is 05:15 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17