Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Kenmore stackable (http://forum.appliancepartspros.com/washer-repair/549194-kenmore-stackable.html)

redhead's 04-12-2014 01:09 PM

Kenmore stackable
 
Unit has been working fine. A few days ago it started making a very noticeable squeaking noise mid cycle. It did complete the cycle. Earlier today, I began to smell a burning smell, in addition to the squeak. I immediately turned it off and unplugged it.

Is this the belt needing to be replaced, or adjusted?

mr_mjsjr 04-12-2014 04:23 PM

remove and examine the belt; insure that it not cracked, melted or excessively glazed. rotate the trans pulley, to insure it rotates freely. make sure the idler pulley has good tension and rotates freely. if everything checks okay, try increasing the tension on the idler. if the belt seems bad, replace the belt. if the idler seems bad, replace the idler. if the trans pulley drags a little or the unit seemed loud the bearing is probably bad(usually there is some water leakage or signs of oil having flung around). if the trans pulley turns hard or won't turn at all there may be something caught between the inner basket and outer tub or the trans is bad.


All times are GMT -7. The time now is 10:32 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17