Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Whirlpool Duet F06 error, changing MCU didn't help (http://forum.appliancepartspros.com/washer-repair/534174-whirlpool-duet-f06-error-changing-mcu-didnt-help.html)

Racingguy04 08-30-2013 12:18 AM

Whirlpool Duet F06 error, changing MCU didn't help
 
Hi, I have a whirlpool duet washer that my wife and I bought used. It worked fine for about 10 loads but now it's giving me an F06 error code, and the motor isn't spinning at all.

The previous owners had a repair man change the MCU out a little over a year ago, but I figured I'd try it anyway, but it's doing the same thing with the new MCU.

the wires I can see with the kick panel removed are all connected and look good.

I tried running the diagnostic test and it gets to C04 and shuts down.

What should I do next? how can I reset the code?

Thanks for the help

HumboldtRepairMan 08-30-2013 04:29 PM

Make sure your blue wires have 5vDC at the motor control.........Then make sure you have 120vAC at the motor control unit..........If you have both it's more then likely a wire harness or motor issue or a main control issue that's giving false readings. Also check the ground wires that go around the unit where there are door switches on the paneling you may have a bad switch bypass them if you have wiring experience. My suggestion is get rid of it before it costs you more money.

Racingguy04 08-31-2013 02:58 PM

Thanks for the reply, I'm afraid that i'm not too experienced with electrical stuff, I did find the tech job aid manual and I found the section about checking continuity but I don't quite understand what you mean or how to test to make sure I have those readings.

I do have multimeter, but do I leave the machine plugged in? turned on?

I did test the blue wires that plug into the motor control unit and got a reading of 5v DC, but the manual I have says that those wires are the serial comm link?

I unplugged both the power supply and the motor connector plugs off the MCU and checked them for ac, but I didn't get any readings. All of this was with the machine plugged in and turned on.

Racingguy04 08-31-2013 03:09 PM

I just did it with the power on, and it running a cycle, it had 120v AC at the pink power supply plugs for the MCU. How can I test to see if the motor itself is getting power? it has the black motor connector cable, and then two green wires that plug in separately, I can't seem to find any info on which wires do what.

HumboldtRepairMan 08-31-2013 04:15 PM

Here's some helpful video's on your MCU and Duet motor for testing.
testing duet motors - YouTube


All times are GMT -7. The time now is 09:09 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17