Discuss

Kenmore HE2Plus shuts off when start is pushed, only runs clean washer cycle

 in

Washer Repair

. "

Not sure if you can post this but I had problem with temp sensor after washing machine would shut off

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Washer Repair » Kenmore HE2Plus shuts off when start is pushed, only runs clean washer cycle

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-28-2013, 04:38 PM
Junior Member
 
Join Date: Aug 2013
Posts: 1
Marc Mc is on a distinguished road
Default Kenmore HE2Plus shuts off when start is pushed, only runs clean washer cycle
Brand: Kenmore   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


Not sure if you can post this but I had problem with temp sensor after washing machine would shut off when pushing start. The machine would only run in "clean washer" mode. Opened bottom to take a look and noticed a wire lose in the back. Unplugged washer. Opened the back (pretty easy task) and saw that both leads from the temp sensor had come off. After messing with the wire conector to get the old broken bare wire out; I stripped and reinserted the wires into the connector and reattached the connector. Works again. A little concerned that wires can come off so easily. Purchased our Kenmore HE2Plus in 3/2009. Glad it wasnt a board. Thanks for the insight on these posts. Just want to share a repair.

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #2 (permalink)  
Old 08-28-2013, 08:03 PM
Senior Member
 
Join Date: Jul 2013
Posts: 916
HumboldtRepairMan is on a distinguished road
Default

Sounds like the thermister wire popped off...........was it a 2 wire back connector near the 2 pink wires? I've seen that happen before it's small wire and alot of jerking on the tub sometimes.........Check your shocks and springs holding your tubs suspension excessive movement usually causes a problem like that or overloading the unit. Make sure to butt splice it right and give yourself some extra slack so it's not pulling on the wire.
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenmore Dishwasher runs cycle, but will not start again beachamd Dishwasher Repair 3 01-21-2013 07:26 PM
Kenmore HE2plus tomgregor Washer Repair 0 09-11-2012 08:06 PM
Kenmore Elite Dryer won't start. One beep when start button pushed mmsalsa4us Dryer Repair 0 07-18-2011 12:20 PM
Dryer only runs with start button pushed markmysite Dryer Repair 2 10-15-2010 06:23 AM
dryer wont start but runs with button pushed in doyle1956 Dryer Repair 1 06-17-2008 01:40 PM



All times are GMT -7. The time now is 09:45 AM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17