Discuss

Kenmore 800 Series Washer Issues

 in

Washer Repair

. "

In starting my washer, my wife said it was only filling with hot water even when set on cold. I

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Washer Repair » Kenmore 800 Series Washer Issues

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-19-2013, 04:03 PM
Junior Member
 
Join Date: May 2013
Posts: 3
mattcherbrown is on a distinguished road
Default Kenmore 800 Series Washer Issues
Brand: Kenmore   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


In starting my washer, my wife said it was only filling with hot water even when set on cold. I turned off the hot water and the cold water would run for a bit and then shut off. I would turn off the washer and turn it back on. The cold water would then run for a bit and stop again. I did this until the washer was full. Once filled up, it ran the wash cycle but seems to stop at the first rinse cycle. I can turn the knob to spin and it does fine.
I have tried this on all settings and got the same results. Not really sure where to start with diagnosing the problem here. I haven't seen any posts with the same type issues I am having. Any help would be greatly appreciated.

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #2 (permalink)  
Old 05-20-2013, 05:53 AM
Expert
APP Volunteer
 
Join Date: Oct 2012
Posts: 2,885
fairbank56 has a spectacular aura about
Default

We need the model number of your washer.

Eric
Reply With Quote
  #3 (permalink)  
Old 05-20-2013, 05:53 PM
Junior Member
 
Join Date: May 2013
Posts: 3
mattcherbrown is on a distinguished road
Default

model - 27831600
Serial - CU2740308
Reply With Quote
  #4 (permalink)  
Old 05-20-2013, 07:59 PM
Expert
APP Volunteer
 
Join Date: Oct 2012
Posts: 2,885
fairbank56 has a spectacular aura about
Default

Could be the ATC (smart auto temp control switch) which regulates the water solenoid valves but that wouldn't affect the timer. This washer also has a timer delay board. I'm not familiar with this model nor do I have the wiring diagram and timer chart for it. Could also be a problem with the water inlet valve (clogged valves, faulty thermistor).

Eric
Reply With Quote
  #5 (permalink)  
Old 05-21-2013, 04:33 AM
Junior Member
 
Join Date: May 2013
Posts: 3
mattcherbrown is on a distinguished road
Default

Thanks Eric. If it were you, which would you replace first or is there a way to check these with a meter to see if they are working properly?
Reply With Quote
  #6 (permalink)  
Old 05-21-2013, 05:37 AM
Expert
APP Volunteer
 
Join Date: Oct 2012
Posts: 2,885
fairbank56 has a spectacular aura about
Default

I would first check the voltages at the water inlet valve solenoids. When set for cold water and filling, you should have 120vac across the cold water solenoid connector. The ATC will cycle these solenoids on/off to turn the hot/cold water valves on/off depending on temp settings. You should be able to determine if the problem is the ATC or the valves. I can help further if you post a clear photo of the wiring diagram and timer chart that should be on the upper left side of the inside of the back panel near the top. You will need to remove the cabinet to get to the water inlet valves anyway.

Eric
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenmore Washer Issues MIKEFINK Washer Repair 1 02-02-2012 06:11 PM
Kenmore Model 80 washer coupler/tranny issues Ken More Washer Repair 1 01-08-2012 05:21 PM
Kenmore series 90 water filling issues brian97 Washer Repair 3 05-21-2011 07:23 PM
Kenmore washer timer issues? Help please. ffspiel Washer Repair 2 06-06-2010 05:10 PM
Kenmore Washer issues- starts by itself sainadh Washer Repair 4 09-01-2009 05:09 AM



All times are GMT -7. The time now is 05:14 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17