Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Kenmore Top Load Bang (http://forum.appliancepartspros.com/washer-repair/504939-kenmore-top-load-bang.html)

driveguy 10-29-2012 05:26 PM

Kenmore Top Load Bang
 
Kenmore 11020722990 Top Load ~13-14 years old. Need to get ~1.5 more years out of it.

Has a loud bang when it is starting the spin.

Seems to agitate just fine. Drains fine. If I put it on the rinse spin cycle and push the lid switch and watch it, it spins up just fine. Looks a little out of balance though (empty it the top of the agitator moves about an inch in diameter larger than the top of the agitator itself). When I let off the lid switch it seems to coast/brake down without any noises in about 3 seconds when a full load is in there. It's getting to the point that it moves the washer about 10 degrees (or about 5 inches).

I've repaired various things on this washer before...but this one is a first. any ideas?

Gene 10-30-2012 02:03 PM

Remove the washer cabinet and check the suspension springs and the mounting plate.

Check the drive block as described in one of our previous threads: http://forum.appliancepartspros.com/...-spinning.html

Post the results.

Gene.


All times are GMT -7. The time now is 01:24 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17