Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   maytag centennial wont fill spin cyl works (http://forum.appliancepartspros.com/washer-repair/504154-maytag-centennial-wont-fill-spin-cyl-works.html)

Cole4737 10-23-2012 02:43 PM

maytag centennial wont fill spin cyl works
 
Maytag centennial wont fill (w10089738). Checked on all fill cycles (don't work), and all spin cycles work fine. Was working fine now all the sudden it wouldn't finish its cycle, so I was forced to put it on spin for the remainder and hope the clothes got clean. I can provide any model designation as well as detailed pictures if someone could please help me.

I searched this forum before writing this post, and found this link. http://forum.appliancepartspros.com/...eens-ok-2.html

Seems to be my problem basically? So I ordered this part as suggested in the link Whirlpool W10292584 Switch-Sen - AppliancePartsPros.com

Just bought a putty knife today. Took the top control panel and lid/ outter shell off and couldn't find anything that looks like the part I ordered. I'm thinking maybe I have a different year washer than the one in the attached link.

If you could please help me it would be greatly appreciated, thanks in advance, Cole.

Simon / APP Team 10-23-2012 03:23 PM

Hi.

Please provide the correct model number of the washer.

Simon.

Cole4737 10-23-2012 06:24 PM

sorry, here's the correct model # MVWC6ESWW1 thanks

Simon / APP Team 10-24-2012 09:38 AM

Hi.

You need a switch Part number: W10248240

Part number: W10248240


The pressure hose is attached to it.

Simon.

Cole4737 10-27-2012 03:26 PM

Simon, you are the man!! Changed out the part and it works like a champ. Thanks so much for your time and knowledge, and thanks again to appliance parts pros for making all this possible. You have a new customer for life!!

Simon / APP Team 10-27-2012 03:56 PM

It's my pleasure to assist you.Thank you for using the APP.

Simon.

MikeDavis 12-30-2012 08:29 AM

I have the same washer, same symptoms. How can I tell if it is the switch or the valve that is bad?

Cole4737 12-30-2012 12:39 PM

Its the water temp switch. Replaced mine and it worked great for about 2 months, then it had same problem again. Appliancepartspros replaced the switch at no charge to me (1 year warranty). So I'm hoping the first switch was bad like some factory defect. Hopefully nothing else is causing these switches to go bad, meaning we havn't fixed the true problem yet. But for now its working fine.

MikeDavis 12-30-2012 12:45 PM

Thanks,

I already went ahead and ordered the switch. It seems we always have problems on a holiday, hopefully we be back in working order very soon.


All times are GMT -7. The time now is 11:16 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17