Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   washer wont spin (after feathers clog) (http://forum.appliancepartspros.com/washer-repair/496069-washer-wont-spin-after-feathers-clog.html)

Sandybean 08-18-2012 02:05 PM

washer wont spin (after feathers clog)
 
Down pillow broke in washer. What a mess! after cleaning it up best I could, the feathers still completely clogged the filter. Machine ran fine for about a load before the filter clogged again, then 2 more times. Now machine seems to be draining OK but when it should go into high speed spin mode it just keeps doing the low speed back and forth thing and finally finishes cycle without having spun.

I read about the door lock motor, and I tried shutting unit off but the door does stay locked as it should.

Please help, thanks!

sidfink43 08-20-2012 01:35 PM

Darn, sorry for your problem.

Gosh, I would tell you not to put a down pillow in a washer, but you already know that by now.

Without a model number I can only tell you to pull off the lower service panel and use the tech notes to try and diagnose the problem. Focus on the speed control board and if you cannot diagnose any problems try replacing it.

Sandybean 08-24-2012 05:12 AM

Model number is FTF530FS2. I would need a little help on how to read the tech sheet to diagnose control board. I did try replacing the motor since it had gotten quite hot when system was clogged, and I tried replacing the wax motor since the part was cheap. Still no high speed spin.

sidfink43 08-24-2012 05:49 AM

I think the part you want to try replacing is the board that controls the motor, this part here.

Part number: AP3967975

Part number: AP3967975


If you buy from this site and the part does not fix the problem you can return it.

Sandybean 08-29-2012 05:16 PM

Nope its not the controller. I have to ask why the controller would be suspect to have gone following a clogged pump situation. It never made sense to me but I went ahead and tried anyway based on the recommendation here. Five days and five minutes wasted, back to the drawing board. Any one have any more suggestions?

Sandybean 09-22-2012 09:55 AM

Hi, so here is an update on my washer. I did buy the speed control board from repair clinics, but it didn't solve the problem. I did test the door latch and it is working properly. I finally called a repairman but he only tried installing another door latch and told me I would probably need to change both the control board and the motor, based on his experience. (He didn't test anything though, I think he just wanted me to go buy a new machine). I am close to buying a new machine, but now I really want to know the truth of the matter. So I got the magnifying glass out on the diagnostic sheets and measured resistances on the motor and it checks out good.

Checked resistances on the speed control boards fuses are good but neither seem to have continuity between the 1 and 3 pin of the 6 pin socket (3 meg/ohms as per sheet):

I figure either:
1) I am doing the test wrong.
2) I got a defective control board from repairclincs.
3) my machine killed both control boards.
4) please help

sidfink43 09-22-2012 05:57 PM

I am having trouble understanding which boards you replaced, but anyway here is a link to the service manual for your model. It may helpl

http://www.emaservicetips.com/pdfs/3...ionWashers.pdf

Good luck, understand your frustration, it is what we get when we work with front load washers.

I don't know if you can return the parts to ************************, but as I stated earlier when you buy from this site you can return them.

Sandybean 09-22-2012 07:49 PM

Sid, Thanks for the manual. I replaced the same board from your previous link. When I said both boards, I meant the old one and the replacement.. The schematic as I read it asks to check for 3 meg/ohms between pin 1 and 2, 2 and 3 and 3and 1of the six pin plug on the control board. I have a reading at pin 1 and two, but nothing from pin 3 at all. Old board and new board are the same. I am about to give up unless I can hear there is hope....

Sandybean 09-25-2012 01:24 PM

I have a question about the voltage tests in the manual. It says at pin 1 and 6 I should get 120 volts, which I do. It says at pin 2, 9, and 10 the voltage should be less than 50v, and I get 50-55, 55-65, and 55-65 respectively. Is that close enough in the appliance world or does this point to a problem in the timer? Also, the manual just says to check the heavy cycle, but I checked the delicate cycle just for grins and in this mode pin 2 reads 120 volts. Does that seem normal?

sidfink43 09-25-2012 04:57 PM

Your voltage readings in the 50-65 range should be close enough. There is a problem with accuracy in meters, and voltage does not have to be exact.

I really don't know about 120v at pin 2 on a non-heavy cycle, but I suspect it should be the same as it should be on any cycle.


All times are GMT -7. The time now is 02:38 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17