Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Maytag Washer LSE7806ACE no longer fills or runs (http://forum.appliancepartspros.com/washer-repair/469703-maytag-washer-lse7806ace-no-longer-fills-runs.html)

ChadJ55 04-19-2012 07:26 PM

Maytag Washer LSE7806ACE no longer fills or runs
 
I have a Maytag washer/dryer that has been giving me trouble for some time. First symptom was it would fill with water but not run. I was able to get it to work for several months after I hit it very hard on the top. Then after those few months it stopped working again and would not respond to my beating it. But this time it would not even fill at all. Just dead. So I took off the front panel and eventually found a blown fuse. Replaced the Fuse and it worked normally for several weeks. Then, again, stopped running at all and would not fill. Checked the fuse and, sure enough, blown bad with some black burn marks inside the fuse. So I replaced the fuse and it filled up, but would not run. While filling, if I raised and lowered the lid, it would stop/start. But once it came time for it to wash it did nothing. Drained it again and tried to get it to re-fill in hopes it would run this time. No such luck. Won't fill. Checked the fuse, but the fuse is good. So now I am really puzzled. Any help will be most appreciated. You guys saved my butt when my oven stopped working right before Thanksgiving. Hopefully you'll be able to help me again.

Thanks,

-Chad

sidfink43 04-21-2012 05:35 PM

Try changing out the lid switch, it sure sounds like that is the source of your problem.

ChadJ55 04-24-2012 01:34 PM

Quote:

Originally Posted by sidfink43 (Post 727872)
Try changing out the lid switch, it sure sounds like that is the source of your problem.

I ordered the lid switch. It should arrive tomorrow. Fingers crossed that the new switch solves the problem. Thx.

ChadJ55 04-25-2012 04:27 PM

So angry. The lid switch didn't fix the problem. What else could this be??? Help please. If I turn the timer by hand, the washer will go into spin cycle but will not fill at all. I checked the water and we are fine there. Does anyone have any troubleshooting advice? I am really stuck here and don't want to have to call the repairman.

sidfink43 04-25-2012 04:44 PM

Okay, take a hose and fill it manually with the timer set on wash, and see if the machine starts to agitate. (If it does not you can drain it by moving the timer to spin.)

If it runs try replacing the water level switch. If not, the timer is suspect.

You may want to replace both, and then if it works replace the old parts and see which one is defective, send the one you don't need back. If you buy parts from this site and they do not fix things you can return them.

ChadJ55 04-25-2012 05:50 PM

Great tip. I filled it with water, closed the lid and it started to agitate and go through the cycle. After it drained, and at the point where it should have filled back up to rinse, it stopped. Water would not fill, the timer went no further and it just hung where it was. What do you suggest this could be?

Thanks again for the advice.

sidfink43 04-25-2012 06:15 PM

I am about 75% with the timer being the problem and 25% with the water level switch. Go with the timer.

ChadJ55 04-25-2012 06:21 PM

If this makes a difference... I pulled the hose off the water pressure switch and blew into the hose to create some pressure and the machine started to run again and the timer advanced. So it seems the biggest problem is the fact that it won't fill with water. What controls the water filling? The timer seems to run normally as long as the water fills like it should.

sidfink43 04-25-2012 06:41 PM

When the machine is started the timer tells the inlet valves to open and let water in. As the machine fills the air pressure in that tube you blew into increases and when it reaches a certain level it causes the water level switch to engage, which then send the signal to the timer that the tub is full, so the timer will stop the water from coming in and start to agitate.

As you may have gathered from my earlier posts, I really don't know if your problem is the water level switch or the timer and you should do what I would do if I were there. Try both and figure out which one is the problem.

Yeah, not very scientific, but it works.


All times are GMT -7. The time now is 02:55 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17