Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Roper washer will not spin, agitate, pump (http://forum.appliancepartspros.com/washer-repair/3347-roper-washer-will-not-spin-agitate-pump.html)

litexp2 12-11-2007 12:27 PM

Roper washer will not spin, agitate, pump
 
After several loads of laundry yesterday, our washer locked up. We noticed that you could hear the motor hum, but nothing was moving. It must have stopped mid-cycle. There was still water in the tub. It will fill, but it will not wash, spin, or drain. I am not able to move the tub or agitator by hand.
Please advise.

Gene 12-11-2007 05:12 PM

Remove the cabinet to get access to the washer parts.

Remove the pump and the motor. Start the washer to see if the motor will run.

Post your findings, please.

You can find the complete instructions how to remove the cabinet, the pump and the motor in the service manual.

- Here are the break down diagrams for the Roper washer Model RAS8445KQ0

Gene.

litexp2 12-11-2007 05:49 PM

The motor works!
 
I removed the pump and motor from the washer. The motor starts just fine as I move the dial on the timer. What now?

Gene 12-11-2007 06:10 PM

In such situation it could be two things: the transmission is stuck or the pump is stuck.

Install the motor back in place but do not install the pump. Start the washer and see how it agitates. Bypass the lid switch and check the spin.

If there is nothing wrong, install the pump back and run the same tests.

Post your findings, please.

Gene.

litexp2 12-11-2007 06:27 PM

The problem is the pump.
 
I removed the hoses from the pump and could see an object inside. I was also unable to turn the pumps. Thank you.

Gene 12-11-2007 06:36 PM

In such case I would recommend to replace the pump because a foreign object inside can cause a water leak.

- The part number for the pump AP2907492

Gene.

PASTOR 01-09-2008 06:31 PM

Help Get Me Back On Track?!
 
HI, MY ROPER WASHER ALLOWS ME TO FILL IT FROM THE HOT SIDE ONLY. WHEN I TRY TO FILL IT FROM THE COLD SIDE IT ONLY MAKES A LOW TONE HUMMING SOUND. WHEN I SWITCH THE CONTROLS TO SPIN IT DOES THE SAME THING.:mad: CAN YOU PLEASE HELP ME?:confused:

Gene 01-09-2008 06:57 PM

In order to provide the most accurate advise I need the complete model number of the washer. You can find it under the lid.

Post in as a new thread, please.

Best regards.
Gene.

Jdusenbery 01-18-2008 11:57 AM

I have the same washer with the same problem. Turns out my lid safety switch dropped out of rim. sse where plastic plunger goes into space? I have ordered the part from roper, but they won't tell me how to open the top to replace it. I emptied my washer by manually presswing the switch.

Gene 01-18-2008 02:30 PM

In order to provide the most accurate advise I need the complete model number of the washer.

Posr it as a new thread, please.

Gene.


All times are GMT -7. The time now is 07:46 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17