Discuss

Water pulsates during fill.

 in

Washer Repair

. "

I was testing out a used Kenmore washer. I hooked up cold water hoses to both valve inputs (we don't

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Washer Repair » Water pulsates during fill.

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-10-2011, 05:00 PM
Junior Member
 
Join Date: Sep 2011
Posts: 27
bsaucer is on a distinguished road
Default Water pulsates during fill.
Brand: Kenmore   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


I was testing out a used Kenmore washer. I hooked up cold water hoses to both valve inputs (we don't have hot water at the facility). No matter where I set the temperature switch (has built-in ATC), the water pulsates into the tub (about two pulses per second) instead of using a steady stream.

Is this normal? Or would it be the ATC switch or the ATC Sensor in the water valve? I measured the voltages to the valve solenoids, and they both pulsed on and off. The pink wire leading to the ATC switch was on steady.

It wasn't doing this yesterday when it was warm outside (in the 80's), but this morning, it was pulsating badly, but improved over time. The outside temp was in the 60's this morning. I work on the washer outdoors.

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #2 (permalink)  
Old 09-11-2011, 06:15 PM
Senior Expert
APP Volunteer
 
Join Date: Mar 2009
Posts: 10,760
sidfink43 has a spectacular aura about
Default

Interesting question, have not had that problem. If the valves are pulsating thent he problem could be the control unit or the ATC board.

I cannot think of better advice then to change out parts and see what happens.

If you need more info, please post a model number.
__________________
-
Reply With Quote
  #3 (permalink)  
Old 09-11-2011, 07:53 PM
Junior Member
 
Join Date: Sep 2011
Posts: 27
bsaucer is on a distinguished road
Default

I'll get the model number tomorrow. However, the washer has a mechanical timer (no control board), a rotary temp switch with built-in ATC, and a mixing valve having two solenoids and a built-in sensor.

ATC has 6 wires (as per schematic):

pink from pressure switch (empty), timer, and sensor
brown from timer (switch 11)
orange-white from sensor
brown-red to hot valve
yellow-red to cold valve
white from power neutral, also goes to valves.
Reply With Quote
  #4 (permalink)  
Old 09-12-2011, 08:50 AM
Junior Member
 
Join Date: Sep 2011
Posts: 27
bsaucer is on a distinguished road
Default

Correction: It's a Whirlpool, not Kenmore. Model GST9679PW2.
Reply With Quote
  #5 (permalink)  
Old 12-28-2013, 09:12 AM
Junior Member
 
Join Date: Dec 2013
Posts: 1
danyol is on a distinguished road
Default

I had exactly these symptoms yesterday with my Kenmore washer, hot and cold pulsing about twice a second. I replaced the ATC / temperature switch, the issue is resolved.

Went through a fault find with Fluke meter, verified the thermistor was good (between 20 - 120k Ohms) and the ATC had the correct "demand" for fill from the timer (switch 11 & 12, 120V). Depending on where the temperature was set the hot and the cold solenoids were being sent a pulsed 24 VAC signal.

I believed the Whirlpool shares the same parts as the Kenmore. It is a combined ATC board and switch 8577786
Attached Images
File Type: jpg Small_E Hunts End Dr.jpg (60.0 KB, 5 views)
File Type: jpg small 2_Hunts End Dr.jpg (59.2 KB, 5 views)
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
water dispenser works icemaker will not fill with water rchandle Refrigerator & Freezer Repair 0 05-16-2011 05:36 AM
dryer surges -exhaust air pulsates j-fromm@hotmail.com Dryer Repair 0 04-02-2011 05:02 PM
Water fill is delayed, must wait to have water in rinse cycle sewsmack Washer Repair 0 10-19-2010 02:45 PM
Water dispenser works ice maker will not fill up with water Kim Pratt Refrigerator & Freezer Repair 0 08-29-2010 05:38 PM
Kenmore 60 Series doesn't spin but pulsates netdude75 Washer Repair 1 12-21-2009 03:35 AM



All times are GMT -7. The time now is 04:04 AM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17