Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   fridigaire won't drain, new pump, think it's the board (http://forum.appliancepartspros.com/washer-repair/256968-fridigaire-wont-drain-new-pump-think-its-board.html)

andrewtac 06-26-2011 01:59 PM

fridigaire won't drain, new pump, think it's the board
 
the error code had 6 beeps/flashes. runs sometimes correctly, but when used several times in a row won't complete cycles. Acts like it did when the pump failed last time. Replaced the pump, and it still doesn't drain. I know the pump is good, because it drains some times. Also, the one I took out seemed good too. I am thinking about pulling the board to see if there are any loose solder joints, I did that one my range and fixed the oven.

Andrew

zcimba 06-27-2011 02:17 PM

not pump
 
remove pump and boot from pump to tub. there is a filter inside which is most likely filled. if not check for leak from top fill boot onto motor control,or just bad motor control.

andrewtac 06-27-2011 02:45 PM

I cleaned the boot and filter when I replaced the pump (it had a dime in it). Where do I leak check, there is no water coming from the boot, or anywhere for that matter? And where is the motor control, is it the "board"?


All times are GMT -7. The time now is 08:44 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17