Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   I'm Lost-Please Help Me (http://forum.appliancepartspros.com/washer-repair/206400-im-lost-please-help-me.html)

rhta8702 04-14-2011 05:57 PM

I'm Lost-Please Help Me
 
Replaced CCU. made sure all connectors are in correct place and in tightly. Now F-13 code appears after machine is on for 3 min. No water enters machine. Tested dispenser motor. Okay ( cam on top moves and there is 1400 ohms resistance). Checked water inlet valves. Tested okay. tested flowmeter. 0 ohms resistance and there is continuity. tested Dispenser switch. No reading on meter ( digital meter reads blinking "3"0.00). Now what do I do? Thankyou.

sidfink43 04-16-2011 05:25 AM

A couple of questions

1. How did you test the water valve assembly? Obviously it is not getting power, although we don't know why.

2. What was the original problem that caused you to replace the CCU?

I would check the wiring harness from the CCU to the various components, including the door lock assembly for continuity. Also check the door lock assembly. Yes, we know that has nothing to do with the error code, but that is life with these microprocessor controls.

rhta8702 04-17-2011 07:55 AM

Water inlet valves tested as per service manual.Tried new Pressure switch, no change. Tested Dispenser switch & motor (as per manual-Tested okay).Drain pump motor-0 ohms on scale,15 ohms on continunity scale.Door unlock/lock solenoids-#3-2, 60 ohms, #3-1,.123Kohms. Door lock main switchs 5-4 & 2-1-0 ohms. Door switch open & closed-0 ohms. The original problem is would not complete cycles. Code F-12 (no drain) will show. Sometimes water in drum. Sometimes door would unlock, other times would not unlock ( both with and without water left in drum). After pushing pause twice, system would not reset. Sometimes rinse/drain would work & other times not. Occaisionly machine would work fine. Pump was checked for obstructions, was spotlessly clean, so was pressure tube. Please check prior entry's for more info.

sidfink43 04-17-2011 04:48 PM

The test only shows that the valve switch has continuity.

Use a meter to see if voltage is coming to the water inlet valve assembly when it supposed to be filling. If so, replace the water valve assembly. If it is not, and you are sure you have voltage going to the CCU then you may have gotten a bad CCU replacement board.

I am also suspicous of the door lock assembly, because I am always suspicous of the door lock assembly on these models.

That's all I got right now.

rhta8702 04-27-2011 08:36 PM

I'm lost update.
 
The last time I wrote, it was suggested that I replace door latch and check for voltage at computer and voltage at water valves. Replaced door latch. Door now locks. Water valves had NO voltage. Replaced replacement computer with original unit. Upon running machine, code for "no water " showed after 3 minutes of run time. I could hear water entering machine. Placed dial on "Spin/Drain". Saw plenty of water draining from drain hose. Decided to try new "Rebuilt" computer. Same result as 1st replacement computer. After much discussion with sister, it was decided to return computer and door switch and scrap washer. This machine is 8 1/2 years old. Too much agravation trying to fix. Thankyou for your help.
P.S. Talked with appliance repairman friend in Florida last week. He told me he scrapped 9 machines 2 weeks ago. Their ages were from 2 years to 7 years of age. Cost to fix was more than machine was worth. 3 machines had computer problems ( some were 2 years old).

sidfink43 04-28-2011 04:50 AM

Well I am sorry we were not able to get you up and running, but you have experienced the problem with these over engineered, overly complex models. The electronics are just so complex and unreliable that often your situation becomes the norm.

Good luck with your new washer. Thanks for the update.


All times are GMT -7. The time now is 07:39 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17