Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   incorrect display on new control board (http://forum.appliancepartspros.com/washer-repair/161623-incorrect-display-new-control-board.html)

Dennis J C 01-14-2011 05:19 PM

incorrect display on new control board
 
We had the control board on our washer quit working. We ordered a new board and did the install. The display has 4 digits. The two digits on the left always show the same number together. If the washer is in diag mode and spin speed is 755 rpm, The display will show 7755. If the wash time is 1 hr 9 min instead of show 109 it will show 1109. Did I get a bad board? Is there anything I can try?

Gene 01-14-2011 09:10 PM

Dennis,

What is the part number of the new control board?

Gene.

Dennis J C 01-14-2011 09:13 PM

pn. AP4044369

Gene 01-14-2011 09:35 PM

What is the serial number of the washer?

Gene.

Dennis J C 01-15-2011 07:19 AM

Ser No. 12643278GP.

Dennis J C 01-16-2011 07:52 AM

...Bump.... I need to get this taken care of before they refuse to stand behind the board. It has been over two weeks already. Help with this please?

Gene 01-17-2011 09:17 PM

We send it to the research department. It can take couple days.

Gene.

Gene 01-18-2011 11:51 AM

1 Attachment(s)
Dennis,

Did you install both the control board and the motion sensor from the kit in accordance with the included installation instructions (attached to the reply)?

Did you run the Service Mode test to verify the proper installation?

Gene.

Dennis J C 01-18-2011 02:32 PM

2 Attachment(s)
Yes, both the new board and the motion sensor were installed per the included instructions. Yes I verified with the service mode that the motion sensor was working. That was how I got to see the incorrect RPM display.
I attached a pic of the display during the rpm display and the display at the end of the wash cycle. Thanks Gene. I do appreciate the help.

Gene 01-18-2011 02:37 PM

Dennis,

Sounds like the new board is defective. It has to be exchanged under the part warranty by the place where you ordered it.

Gene.


All times are GMT -7. The time now is 03:08 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17