Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   GE Profile fails all troubleshooting tests (http://forum.appliancepartspros.com/washer-repair/154116-ge-profile-fails-all-troubleshooting-tests.html)

pcsutton 12-21-2010 07:15 PM

GE Profile fails all troubleshooting tests
 
Greetings,

I bought this machine new about 3 years ago, but work away from home and estimate it has no more than 100 loads through it.

It wont spin or agitate. I have been through all of the troubleshooting steps I could find, using my multimeter, including testing the fusible link, the lid switch, the sifter coil resistance, the field service mode error codes, and everything else I could think of. No joy.

I have been over the Inverter board with a magnifying glass, and a mirror, but failed to locate a green LED. It's either ludicrously well hidden or just isn't working. There is power to the inverter board. No joy.

So, I think I have narrowed it down to either a bad Timer Board, (but the field service tests threw no error codes), or a bad inverter board which I understand requires replacment of the entire motor assembly.

Can anyone think of anything I can do to pinpoint which of these critters has gone gunny-bag? I can see replacing one or the other, but for the cost of replacing both of them....I'll just buy a new, non-GE, machine.

Your help is appreciated!!

I just tested the plug at the inverter. With the maching set to spin, there is 12 volts between pins 4 & 5, but no voltage across pins 3 & 5. New Timer board?


All times are GMT -7. The time now is 07:41 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17