Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Washer Repair (http://forum.appliancepartspros.com/washer-repair/)
-   -   Maytag Atlantis is dead and full of water (http://forum.appliancepartspros.com/washer-repair/149524-maytag-atlantis-dead-full-water.html)

Chad Poland 12-06-2010 07:21 AM

Maytag Atlantis is dead and full of water
 
I bought a used Maytag Atlantis from a friend. From the beginning it seemed off.

*only certain cycles would work
*The lid switch seem to not engage unless lid slammed hard
*Had problems with the spin cycle
*a loud labored buzzing sound before it would finally enter the spin cycle

Now after noticing a slight burnt smell, more electrical than anything, it's full of water (resulting from a futile attempt to get it to drain the previous water that was left) and dead. The control knob won't turn or "tick" and I can't get to do anything else.

Is it something as simple as the lid switch or does the burning smell indicate bigger problems?

Also any tips on getting the existing water (almost full) out?

Thanks in advance

magician59 12-06-2010 08:29 AM

Here's a diagram of the parts breakdown of the cabinet. I believe the front panel comes off bottom clips, in the corners. If not, there will be a screw in each bottom corner. It just swings away from the top.

You may find a bound or clogged pump. There is one belt. Remove it to see if the motor runs.If it does, I would replace the pump. The lid switch assembly is accessed through the console.

You can drain the machine by taking the drain hose out of the stand pipe and lowering it below the level of the water in the tub. Let it drain into a bucket or similar container. The water will continue to siphon out until the water level evens out with the height of whatever container you're using. This will make the machine light enough to move to a more convenient place for you to work on it.

Cabinet (prior ser pre 18) replacement parts for MAYTAG MAV7200AWW WASHER, ATLANTIS | AppliancePartsPros.com

Chad Poland 12-06-2010 05:41 PM

Reply
 
Thanks for the quick response. I was able to mess with after work today and noticed a couple of things.

*It's not dead, it's just the lid switch is really wonky and wasn't making contact at all, I discovered this by accidentally pressing down the convex lid which in turn tilted the lid switch safety UP into the switch further, I actually gained cycles that never worked before.

So the switch needs to be replaced.

*After I got it to move again, I tried a couple of functions, it fills with water,agitates, drains to about 1/4 water before rinsing, fills with rinse water. However it will no longer spin, it makes a labored buzzing sound and starts to produce the burning smell I smelled earlier then clicks off, almost like a circuit breaker type thing.

Thanks for the diagram magician, I'll drain it and see if can take a look-see. Judging from the last paragraph, do you have any idea what it may be?

magician59 12-06-2010 06:34 PM

If the pump doesn't drag and make a lot of racket, I would say the problem might be in the timer or the motor.

Drain the tub, disconnect the belt, and select a "SPIN" cycle. See if the motor runs. Try it in all the spin cycles. Tell us what you find.

Chad Poland 12-14-2010 09:40 AM

reply
 
Sorry it's taken so long, after further troubleshooting I've noticed that the washer seems to perform all functions, fill, agitate, rinse and spin but only when told so by the correct working functions on the timer. For example, only the Color - Light cycle works but does not spin the clothes out. I have to move it to the Delicate \ Spin to get the water out. The Whites cycle does not work at all. I also think my original questioning of the motor was due in part to the wonky timer only working some of the time.

magician59 12-14-2010 11:04 AM

Yep...A new timer oughta get you going.


All times are GMT -7. The time now is 01:11 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17