Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Search Forums » Search Results

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: jlethert
Forum: Washer Repair 01-09-2013, 02:19 PM
Replies: 127
Views: 62,067
Posted By jlethert
thanks, did not get picture, will post later, but...

thanks, did not get picture, will post later, but motor is coming up bad, so going to replace and cross my fingers that is it, thanks for the help! Joe
Forum: Washer Repair 01-09-2013, 10:19 AM
Replies: 127
Views: 62,067
Posted By jlethert
There is no visible LED on this board? I have...

There is no visible LED on this board? I have the board off and cover off and do not see led anywhere? cover over inverter has a stamp of july 2006, is it possible aftermarket motor with no led? ...
Forum: Washer Repair 01-08-2013, 08:29 PM
Replies: 127
Views: 62,067
Posted By jlethert
GE WPRE6100G0WT no led

I have GE profile that will not spin or agitate, fills, drains, goes through timing of cycle. Have tested fuse and lid switch, There is no led on the motor, may be replacement motor, but I have...
Showing results 1 to 3 of 3

 
Forum Jump


All times are GMT -7. The time now is 11:39 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17