Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Search Forums » Search Results

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: mike145
Forum: Washer Repair 07-10-2013, 04:24 PM
Replies: 16
Views: 1,313
Posted By mike145
UPDATE, I ordered a motor last week and it...

UPDATE,

I ordered a motor last week and it turned out that GE sent me the wrong motor. The correct motor was delivered a little while ago, and all is good now. I have to give Amanda at GE credit. ...
Forum: Washer Repair 07-05-2013, 08:00 AM
Replies: 16
Views: 1,313
Posted By mike145
ordered the motor today. If this does not fix it...

ordered the motor today. If this does not fix it I don't know what else to try.
Forum: Washer Repair 07-02-2013, 12:07 PM
Replies: 16
Views: 1,313
Posted By mike145
yes, that is the one with the jumper one it...

yes, that is the one with the jumper one it correct?
Forum: Washer Repair 07-02-2013, 11:11 AM
Replies: 16
Views: 1,313
Posted By mike145
Control board came today, still no spin or...

Control board came today, still no spin or agitate.
Forum: Washer Repair 06-28-2013, 02:42 PM
Replies: 16
Views: 1,313
Posted By mike145
Thanks for the help. I called GE this afternoon,...

Thanks for the help. I called GE this afternoon, and spoke to a very nice rep. She actually offered to send me the board free of charge, and said it would be here by Wednesday. She then said that...
Forum: Washer Repair 06-28-2013, 07:12 AM
Replies: 16
Views: 1,313
Posted By mike145
in field service mode, on the 9th click the drai...

in field service mode, on the 9th click the drai pump kicks on and bigins to drain. Not getting voltage on any connectors.
Forum: Washer Repair 06-28-2013, 06:31 AM
Replies: 16
Views: 1,313
Posted By mike145
I am getting no reading through any of them. In...

I am getting no reading through any of them. In service mode while in the spin position it just drains.
Forum: Washer Repair 06-28-2013, 06:20 AM
Replies: 16
Views: 1,313
Posted By mike145
Ill try right now and post back.

Ill try right now and post back.
Forum: Washer Repair 06-26-2013, 04:38 PM
Replies: 16
Views: 1,313
Posted By mike145
I figured out how to put it in field service...

I figured out how to put it in field service mode, but not sure what to do once it is in the service mode.
Forum: Washer Repair 06-26-2013, 04:36 PM
Replies: 16
Views: 1,313
Posted By mike145
There is no display, just the light on the motor....

There is no display, just the light on the motor. How do i re calibrate it?
Thanks

Mike
Forum: Washer Repair 06-25-2013, 06:11 PM
Replies: 16
Views: 1,313
Posted By mike145
Washer will not agitate or spin

Put a new light fixture in our laundry room today and turned the breaker off in the process. Afterwards the wife wanted to run a load through the washer. Now all of the sudden the spin, and agitate...
Forum: Washer Repair 02-11-2013, 07:28 AM
Replies: 1
Views: 756
Posted By mike145
I fixed it, it was the door switch. After...

I fixed it, it was the door switch. After pulling the front panel off, I noticed the led light on the motor was blinking 7 times. Pulled out the mini manual, and it said the lid switch was open. ...
Forum: Washer Repair 02-10-2013, 06:12 PM
Replies: 1
Views: 756
Posted By mike145
please help ge washer

hello I have a ge wjre5550k washer. A while back with the door open, every now and then it would spin slowly when you hit the start button. Then tonight when putting a load in the spin just...
Showing results 1 to 13 of 13

 
Forum Jump


All times are GMT -7. The time now is 09:57 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17