Discuss

New ice maker will not start working

 in

Refrigerator & Freezer Repair

. "

So I have been reading through the posts and I have an Ice maker that will not dispence water in

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Refrigerator & Freezer Repair » New ice maker will not start working

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #31 (permalink)  
Old 12-03-2009, 01:47 PM
Junior Member
 
Join Date: Dec 2009
Posts: 2
mnmavery is on a distinguished road
Default

Appliance Parts from AppliancePartPros.com


So I have been reading through the posts and I have an Ice maker that will not dispence water in the tray. Optics tested ok, jumped the thermostat to start a new cycle and worked except it did not dispense water. jumped the water valve and it sent water to the ice tray.
My refrigerator is a Kenmore elite 106.56689502 side by side.
From what I understand is that the ice maker modual is not sending the signal to the water valve to open and let the water flow to the ice tray. Am I correct? How to fix?
Thanks Mike

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #32 (permalink)  
Old 12-03-2009, 03:52 PM
Gene's Avatar
Senior Expert
APP Volunteer
 
Join Date: Jul 2007
Location: Orange County, California
Posts: 27,171
Gene has a brilliant futureGene has a brilliant future
Default

Quote:
Originally Posted by foobydoo View Post
Alright Gene old buddy, hold everything. Since this latest test failed I was inclined to think the brand new ice maker unit I bought was defective. I called the company I bought it from and gave them a condensed version of what I had done which in turn led me to believe it was no good. They then told me that strangley enough they had heard this before and they had figured out what the problem was after replacing several "defective" units like mine. Well, turns out that my particular model does not have the metal rod that must be in the down position to work, BUT...this Whirlpool OEM unit and all others like it came from the factory to them with the metal bar mechanism connection in the up or OFF position!! So, after sticking a small crewdriver tip in the hole where the bar would go and turning it 45 degrees ..... ice maker works....a little while later my first batch of ice. Now I have a perfectly good optical sensor and a perfectly good water valve if anyone wants them CHEAP!! Gene, I certainly appreciate all your help, thanks again. Marshal
Marshal,

I'm speechless! I felt there should be something very simple, but such stupid thing...

Well. I'm learning too.

I'm glad it's solved! Happy Holidays!

Gene.
__________________
Appliance Repair Expert in Orange County, California.

Order Appliance Parts with 365-Day Hassle Free Return Policy - AppliancePartsPros.com
Reply With Quote
  #33 (permalink)  
Old 12-03-2009, 04:01 PM
Gene's Avatar
Senior Expert
APP Volunteer
 
Join Date: Jul 2007
Location: Orange County, California
Posts: 27,171
Gene has a brilliant futureGene has a brilliant future
Default

Quote:
Originally Posted by mnmavery View Post
So I have been reading through the posts and I have an Ice maker that will not dispence water in the tray. Optics tested ok, jumped the thermostat to start a new cycle and worked except it did not dispense water. jumped the water valve and it sent water to the ice tray.
My refrigerator is a Kenmore elite 106.56689502 side by side.
From what I understand is that the ice maker modual is not sending the signal to the water valve to open and let the water flow to the ice tray. Am I correct? How to fix?
Thanks Mike
Mike,

If the ice maker filled with water after you supplied 120VAC to the water inlet valve from a different source, replace the ice maker. Any ice maker repairs have very low rate of success.

- The ice maker Part number: AP3182733

Part number: AP3182733



Gene.
__________________
Appliance Repair Expert in Orange County, California.

Order Appliance Parts with 365-Day Hassle Free Return Policy - AppliancePartsPros.com
Reply With Quote
  #34 (permalink)  
Old 07-06-2010, 11:50 AM
Junior Member
 
Join Date: Jul 2010
Posts: 7
wack70 is on a distinguished road
Default

Hi Gene, I'm replying to this post b/c I have the almost identical problem as FooByDoo's where I have gone through the diagnostics tests listed in the Job Aid manual for troubleshooting and determined that the ice maker needed replacing, but after installing a new one it still isn't back up and running.

The fridge is a KitchenAid ksra25fkss00 side by side with ice bin in the door, about 9-10 yrs old. The initial problem was that the icemaker was found with the ice mold filled solid with ice and running over the point that icicles were found along the wall and shelves. Even the ejector arm & ice stripper were nearly encased in ice. I had to remove the unit in order to thaw it out. Once thawed, I replaced it and it would not produce ice anymore.

I started with the optics test and I got a steady LED light for 5 sec. meaning relay/optics are OK and the sensor detects the ice maker, so I moved on to the component diagnostics. I jumped the T & H points and got nothing. At that point I assumed the ice maker was broken and ordered a new one (Whirlpool FSP 2198597 Icemaker W10122502).

I installed the new one and after at least 8 hours, no ice production. I repeated the optics test with the new ice maker with the same passing results, so I then removed the water fill tube to make sure that it was not frozen, and it was not. I replace it and moved on to the components test with the same failed results - no harvest cycle would begin. I have also mades sure the optics are clean and have clear line of sight, the manual shutoff slide is in the ON position, and the temp is cold enough. I also checked to make sure the metal bar mechanism connection is not in the up/off position as FooByDoo found in the end.

The one thing I have not been able to test is the VAC due to my multimeter being broken. I am getting a new one today and will test using the N & L points. If I find that I am not getting 120 VAC to the ice maker, what would my next step be? Thanks!
Reply With Quote
  #35 (permalink)  
Old 07-06-2010, 12:34 PM
Gene's Avatar
Senior Expert
APP Volunteer
 
Join Date: Jul 2007
Location: Orange County, California
Posts: 27,171
Gene has a brilliant futureGene has a brilliant future
Default

Quote:
Originally Posted by wack70 View Post
Hi Gene, I'm replying to this post b/c I have the almost identical problem as FooByDoo's where I have gone through the diagnostics tests listed in the Job Aid manual for troubleshooting and determined that the ice maker needed replacing, but after installing a new one it still isn't back up and running.

The fridge is a KitchenAid ksra25fkss00 side by side with ice bin in the door, about 9-10 yrs old. The initial problem was that the icemaker was found with the ice mold filled solid with ice and running over the point that icicles were found along the wall and shelves. Even the ejector arm & ice stripper were nearly encased in ice. I had to remove the unit in order to thaw it out. Once thawed, I replaced it and it would not produce ice anymore.

I started with the optics test and I got a steady LED light for 5 sec. meaning relay/optics are OK and the sensor detects the ice maker, so I moved on to the component diagnostics. I jumped the T & H points and got nothing. At that point I assumed the ice maker was broken and ordered a new one (Whirlpool FSP 2198597 Icemaker W10122502).

I installed the new one and after at least 8 hours, no ice production. I repeated the optics test with the new ice maker with the same passing results, so I then removed the water fill tube to make sure that it was not frozen, and it was not. I replace it and moved on to the components test with the same failed results - no harvest cycle would begin. I have also mades sure the optics are clean and have clear line of sight, the manual shutoff slide is in the ON position, and the temp is cold enough. I also checked to make sure the metal bar mechanism connection is not in the up/off position as FooByDoo found in the end.

The one thing I have not been able to test is the VAC due to my multimeter being broken. I am getting a new one today and will test using the N & L points. If I find that I am not getting 120 VAC to the ice maker, what would my next step be? Thanks!
If there is no 120 VAC between the "L" & "N" checkpoints (make sure the probes are at least 1/2" in), remove the ice maker and measure the voltage between the white & black at the plug. Post the results.

Gene.
__________________
Appliance Repair Expert in Orange County, California.

Order Appliance Parts with 365-Day Hassle Free Return Policy - AppliancePartsPros.com
Reply With Quote
  #36 (permalink)  
Old 07-06-2010, 12:42 PM
Junior Member
 
Join Date: Jul 2010
Posts: 7
wack70 is on a distinguished road
Default

OK, I'll try that this evening and post back asap. Thanks.
Reply With Quote
  #37 (permalink)  
Old 07-07-2010, 05:39 PM
Junior Member
 
Join Date: Jul 2010
Posts: 7
wack70 is on a distinguished road
Default

Gene, zero reading on both the ice maker test points & the b&w harness wires.
Reply With Quote
  #38 (permalink)  
Old 07-08-2010, 02:42 PM
Gene's Avatar
Senior Expert
APP Volunteer
 
Join Date: Jul 2007
Location: Orange County, California
Posts: 27,171
Gene has a brilliant futureGene has a brilliant future
Default

Quote:
Originally Posted by wack70 View Post
Gene, zero reading on both the ice maker test points & the b&w harness wires.
Redo this test with the light switch on the door frame taped in.

Gene.
__________________
Appliance Repair Expert in Orange County, California.

Order Appliance Parts with 365-Day Hassle Free Return Policy - AppliancePartsPros.com
Reply With Quote
  #39 (permalink)  
Old 07-08-2010, 02:54 PM
Junior Member
 
Join Date: Jul 2010
Posts: 7
wack70 is on a distinguished road
Default

Ah, I recall reading that now when you helped out FooByDoo... I'll post results as soon as I get home. Thanks.
Reply With Quote
  #40 (permalink)  
Old 07-08-2010, 05:15 PM
Junior Member
 
Join Date: Jul 2010
Posts: 7
wack70 is on a distinguished road
Default

Gene, still nothing - 0.00 on both the ice maker test points and harness wires. I tested first w/ the light switch taped closed, then again w/ both the light switch & emitter flapper door taped down. I'm guessing bad optics board?

Last edited by wack70 : 07-08-2010 at 06:56 PM. Reason: clarification
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ice Maker not working, water dispenser is working fine Monique Refrigerator & Freezer Repair 43 08-21-2012 09:18 PM
Start/Cancel not working LarryTech Dishwasher Repair 1 12-16-2009 12:48 AM
New start relay and still not working Nico17 Refrigerator & Freezer Repair 1 11-09-2009 06:52 PM
ice maker arm won't drop to start harvest mikerodg Refrigerator & Freezer Repair 3 10-28-2008 04:10 AM
ice maker not working. replaced ice maker. still not working. inge Refrigerator & Freezer Repair 0 06-23-2008 09:59 AM



All times are GMT -7. The time now is 10:03 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17