Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Refrigerator & Freezer Repair (http://forum.appliancepartspros.com/refrigerator-freezer-repair/)
-   -   Kenmore Cold Spot (http://forum.appliancepartspros.com/refrigerator-freezer-repair/4995-kenmore-cold-spot.html)

jmac357 01-29-2008 07:51 PM

Kenmore Cold Spot
 
I have a Kenmore Cold Spot side-by-side with water dispenser and ice maker. The ice dispenser and ice maker no longer works. I checked the back of the fridge and made sure the water was turned on and it was. But the part that the water hose is plugged in to was not sending water into the fridge or the ice maker. I took the part (part#2182106) off and am going to replace it. Has anyone else had this problem just in case this is not the problem?

RegUS_PatOff 01-30-2008 07:36 AM

It could be bad, did you check either the resistance or voltage ?

are any of the lines frozen ?

jmac357 02-01-2008 06:59 PM

No I just went out and purchased a new valve hoping that is the problem. Do you think it could be something electrical? God, I hope not...I hope by me replacing the part my problems will be resolved

richappy 02-02-2008 04:47 AM

Just don't install the valve, stick 115 volts to the old valve and check water flow at the output of the valve. If ok, you can return the unused valve.
You may have a frozen water line, or bad water flow to the valve.


All times are GMT -7. The time now is 08:21 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17