Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Refrigerator & Freezer Repair (http://forum.appliancepartspros.com/refrigerator-freezer-repair/)
-   -   Cooling Problems (http://forum.appliancepartspros.com/refrigerator-freezer-repair/492090-cooling-problems.html)

ronnysharma 07-27-2012 07:51 PM

Cooling Problems
 
Hi there,

I'm having problems determining the cause for my Wine Cooler to not cool properly. When plugged in... all the fans are running. The temperature drops on the very bottom shelf of the fridge, but nowhere else. The compressor runs HOT. I put a mulit-meter on the relay switch prongs and the readings I got where 5 ohms, and 6.9 ohms. The condensor coils are clean...

Any suggestions.... I'm wondering if it's the compressor...

This is a Danby
DBC2760BLS

richappy 07-29-2012 11:43 AM

Seems like you have a bad compressor. I assume there is no evaporator fan, just a condensing fan. You can check inside the fridg for a vent and fan. If so, you might have an evaporator fan motor running backwards and not blowing any air.

ronnysharma 07-29-2012 02:50 PM

There are actually 2 evaporator fans...
if you search for DG1-30, which is the compressor, you will be able to find a schematic. This is a dual climate wine cooler. I don't feel any air blowing when the fans are running... what are some possible causes for a fan to run backward, and would this be a reason for the compressor to heat up?

ronnysharma 07-29-2012 02:52 PM

[IMG]http://c.********************************.com/lis_png/PLDM/50031957-00001.png[/IMG]

richappy 07-30-2012 01:21 AM

The fan motors are shaded pole,induction motors. Sometimes they get poled backwards from a power surge that opens a bias winding. You will need to get to each motor and check.


All times are GMT -7. The time now is 08:33 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17