Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Refrigerator & Freezer Repair (http://forum.appliancepartspros.com/refrigerator-freezer-repair/)
-   -   Kenmore Fridge Not Working (http://forum.appliancepartspros.com/refrigerator-freezer-repair/471014-kenmore-fridge-not-working.html)

salenbailey 04-25-2012 09:21 PM

Kenmore Fridge Not Working
 
I have a Kenmore model 10651552104 that stopped cooling. The fan in the freezer and the lights are on but the compressor isn't running. The compressor isn't running or humming or hot. The fan that is next to the compressor is running though.
I have read a few other posts that make it sound like the start up relay or the ADC. Needed to know how to test them to figure out which one... Looked at the ADC but couldn't figure out which wires to try to jump to test it. Wasn't sure how to test the start up relays.
Thanks for the help,
Shawn

Simon / APP Team 04-26-2012 05:13 PM

Hi.

Remove the start components and using the multimeter check the continuity between compressor pins.If there is continuity - replace the start components.
There are two kits recommended by the manufacturer, see witch one looks like yours.

The relay/overload Part number: 8201786

Part number: 8201786


Or Part number: 4387835

Part number: 4387835


Good luck. Post the results.

Simon.

salenbailey 04-26-2012 06:44 PM

Bad Relay
 
Compressor has continuity across all pins. Pulled apart the relay and the insides were fried.
Thanks for the help,
Shawn

Simon / APP Team 04-27-2012 12:11 PM

You are very welcome.

Simon.


All times are GMT -7. The time now is 01:06 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17