Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Refrigerator & Freezer Repair (http://forum.appliancepartspros.com/refrigerator-freezer-repair/)
-   -   Deforst issue / Ice Maker issue (http://forum.appliancepartspros.com/refrigerator-freezer-repair/208464-deforst-issue-ice-maker-issue.html)

userkag 04-19-2011 09:20 AM

Deforst issue / Ice Maker issue
 
I have 2 questions / problems :
1. Ice maker had a green blinking light ( First noticed this )
2. It seemed like the freezer was hung up in defrost ( The next day noticed this )
Details :
I noticed one day last week that I did not have a full bin of ice and the green light was flashing on the ice maker. I turned the ice maker switch off and on again and waited until the next morning to check. The next day there was not any ice being made ( but the light was not flashing ) and it seemed the freezer was warm ( 5 degrees ). I checked it again later that night and it still had the same concerns - This time the freezer was up to 12 degrees and the fridge was at 40 ( Set for -1 and 37 ). I emptied the freezer and check the outside back of the unit to see if the fan was dirty ( Minimal dirty and vacuumed it ). The fan on the outside back of the unit was running and the compressor was very warm ( But the fan was not running in the freezer or fridge ). There was minimal frost on the inside back panel of the freezer ( I am guessing from me frequently opening the door to check on it and then when I emptied the freezer ). The next morning the temperature was back to normal and the ice maker was making ice. I kept checking it for the past week and all has been fine ...... expect last night the ice make light was flashing green ( I reset again ) but it was not making ice this morning but the temperature was still ok ( -1 and 37 ). I do recall a year or so ago the freezer seemed warm for a day or so ..... but then went back to normal ( I do not recall any prior ice issues ).
My questions are :
  • From reading the forums - Is the mother board going bad ? or is there another possible reason that the unit did not maintain the temperature for a day
  • Is my ice maker a separate issue or a concern of the defrost mode issue ? Until yesterday I would have though it was a part of the defrost concern ..... but now I am thinking it is separate ?
It would seem odd that the mother board and Ice Maker both broke at the same time ?
Any ideas or suggestions would be greatly appreciated !


All times are GMT -7. The time now is 08:27 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17