Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
tater9.75  
#1 Posted : Monday, October 24, 2016 3:40:59 PM(UTC)
tater9.75

Rank: Member

Groups: Registered
Joined: 10/24/2016(UTC)
Posts: 1

I have a whirlpool dryer, model number is WGD5540SQ0. It will heat up when I start a cycle as I see the igniter glow and the flame turn on. The vent tube will heat up as the cycle continues but never gets real hot. I would say after 5 to 10 minutes the vent tube starts cooling off and is cold to the touch. I have tried doing a timed cycle which seems to dry the clothes a little better and a regular cycle and there is no difference in the outcome of the clothes. I have replaced the thermal fuse and cycle thermostat thinking it was one of those.I also cleaned the vent tube and the back of the dryer from lint. Any help to get it working properly would be great as buying a new dryer isn't an option.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
ThatGuy  
#2 Posted : Tuesday, October 25, 2016 3:44:10 PM(UTC)
ThatGuy

Rank: Advanced Member

Groups: Expert
Joined: 7/27/2010(UTC)
Posts: 1,395

Can you hear or see if the ignitor comes on after it first warms up? If it does but doesn't light, then it might be the gas valve coils failing.

Whirlpool 279834 Dryer Gas Valve Coil Kit - AppliancePartsPros.com
Users browsing this topic
Similar Topics
Gas Dryer doesn't stay hot (Dryer Repair)
by jenny58 2/16/2009 8:19:24 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.