Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
walt@waltschumm.com  
#1 Posted : Sunday, November 20, 2011 4:18:18 PM(UTC)
walt@waltschumm.com

Rank: Member

Groups: Registered
Joined: 11/20/2011(UTC)
Posts: 1

Unit will run as long as you hold the pedal up it will cycle all the way and just keep running until you let the pedal go.If you let the pedal go it quits immediatly were ever the ram is.I put a new motor in 2 yrs ago:mad: because of the goofy plastic on off switch that burns up( not sold separately). it worked fine till now. It use to run when you pop the pedal up and it would cycle and quit. the pedal would reset. Also is the pedal attachment on the left side a slot instead of a drilled hole like the right or is it just worn out .How to fix? Thanks in advance! Walt
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Users browsing this topic
Similar Topics
walt66 (Washer Repair)
by walt66 6/29/2009 1:02:31 PM(UTC)
Walter Taylor (Refrigerator & Freezer Repair)
by Walter Taylor 2/4/2009 5:35:23 PM(UTC)
KitchenAid Suberba - Walter Filter Leaks (Refrigerator & Freezer Repair)
by mgwylie 6/13/2008 7:20:40 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.