Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ibwev  
#1 Posted : Saturday, March 12, 2011 1:58:35 PM(UTC)
ibwev

Rank: Member

Groups: Registered
Joined: 3/12/2011(UTC)
Posts: 2

Washing machine made a very loud out of balance kind of noise the last time it ran. The clothes did not appear out of balance. The "buss 10A 125v" fuse supplying the PCB board above the motor did not have continuity so I bypassed it. There is now current on that wire at the PCB board. However, the problem still persist.

Except for its inablility to spin, the washing machine works great. The motor is not running and not getting warm. I neither see an led light on the PCB board nor a place for there to be one. How can I tell whether or not the motor is getting the signal to come on.

Any ideas on how to troubleshoot this problem would be greatly appreciated.
Sponsor
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
sidfink43  
#2 Posted : Sunday, March 13, 2011 10:50:30 AM(UTC)
sidfink43

Rank: Advanced Member

Groups: Senior Expert
Joined: 3/29/2009(UTC)
Posts: 11,699

Here is a site that will help you diagnose it, but I have a bad feelling about this, that either the mode shifter or the motor/board is bad, and maybe both.

HydroWave GE Washer Repair Guide

Given the cost of parts you may want to think about replacing rather than repairing.
ibwev  
#3 Posted : Sunday, March 13, 2011 2:28:26 PM(UTC)
ibwev

Rank: Member

Groups: Registered
Joined: 3/12/2011(UTC)
Posts: 2

Originally Posted by: sidfink43 Go to Quoted Post
Here is a site that will help you diagnose it, but I have a bad feelling about this, that either the mode shifter or the motor/board is bad, and maybe both.

HydroWave GE Washer Repair Guide

Given the cost of parts you may want to think about replacing rather than repairing.


Thanks for your help and advice.
Users browsing this topic
Similar Topics
Horrible noise and no spin (Washer Repair)
by wilkimtur1 7/19/2018 1:18:41 PM(UTC)
No spin after first one (Washer Repair)
by Jimbobaloue 3/15/2018 4:40:45 PM(UTC)
Whirlpool Gold Ultimate Care II Agitates but no spin (Washer Repair)
by MikeyVdub 1/8/2018 3:49:57 PM(UTC)
GE Washer no spin or agitate (Washer Repair)
by suniack 12/18/2017 10:09:50 PM(UTC)
Agitates and drains but no spin (Washer Repair)
by Burgerpimp 6/7/2017 1:14:27 PM(UTC)
Kenmore 800 Washer no spin on delicate cycle spins fine on others (Washer Repair)
by tedalb 3/27/2017 10:29:52 PM(UTC)
Whirlpool Washer Agitator Noise / No Spin (Washer Repair)
by BobTh 3/1/2017 2:06:09 PM(UTC)
no spin cycle on regular or permanent cycles only delicate cycle (Washer Repair)
by bhartwig 9/3/2016 8:44:07 PM(UTC)
Agitate but no Spin - Brake has lots of grease on it. (Washer Repair)
by movinglikeamovie 8/15/2016 5:27:22 PM(UTC)
Just Humming,No spin,no agitate (Washer Repair)
by buddha131 5/10/2016 6:07:32 PM(UTC)
ge washer fills, drains, no agitate no spin (Washer Repair)
by jefffox 1/13/2016 3:36:13 PM(UTC)
GE Profile washer - washes, drains, no spin (Washer Repair)
by cgiuffre 1/6/2016 9:06:10 PM(UTC)
No spin no agitate (Washer Repair)
by rhouck 10/10/2015 12:15:56 PM(UTC)
Ge no spin agitate or light (Washer Repair)
by ashton5308 10/1/2015 10:48:54 PM(UTC)
Frigidaire stackable agitates, drains partly, no spin (Washer Repair)
by Eichelkraut 8/30/2015 12:42:41 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.