Customer Support 7 days a week

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

6 Pages<12345>»
Options
Go to last post Go to first unread
DawnML  
#21 Posted : Wednesday, September 17, 2008 8:28:21 PM(UTC)
DawnML

Rank: Member

Groups: Registered
Joined: 9/17/2008(UTC)
Posts: 2

Nat, Is the 'bail arm' also called a 'pivot arm'? There is no picture of this when I look for parts.

Dawn
libertyappl  
#22 Posted : Wednesday, September 17, 2008 8:41:43 PM(UTC)
libertyappl

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/13/2008(UTC)
Posts: 3,097

No, sorry didn't actually look at your model before posting. your system has a laser type sensor not a bail arm.
nat
darrenM  
#23 Posted : Thursday, September 18, 2008 11:40:22 PM(UTC)
darrenM

Rank: Member

Groups: Registered
Joined: 9/18/2008(UTC)
Posts: 4

Hope to jump in have a similar problem. model ED5SHAXNQ01

Switched the wires to the valves and got water in the im, does that mean the valve is good and im is bad? The thing that rotates and dumps the ice out seems to work.

thanks
libertyappl  
#24 Posted : Friday, September 19, 2008 10:27:41 AM(UTC)
libertyappl

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/13/2008(UTC)
Posts: 3,097

Darren,
if the part works that dumps the ice then it's probably your thermostat in the ice maker. your valve seems good!
Nat
darrenM  
#25 Posted : Wednesday, September 24, 2008 8:45:04 PM(UTC)
darrenM

Rank: Member

Groups: Registered
Joined: 9/18/2008(UTC)
Posts: 4

Sorry I've been gone for a few days and just saw your response, thanks for the feedback. So if its the thermostat can I replace that only? Its a Whirlpool with the ice container auger in the door.
libertyappl  
#26 Posted : Wednesday, September 24, 2008 9:29:43 PM(UTC)
libertyappl

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/13/2008(UTC)
Posts: 3,097

Darren,
Yes, part # AP3135377, you can test with an ohm meter first. Are your emitter lights flashing? If not they could also be the problem (part# AP3137510)

Nat
keaton  
#27 Posted : Monday, October 20, 2008 7:46:24 PM(UTC)
keaton

Rank: Member

Groups: Registered
Joined: 10/20/2008(UTC)
Posts: 1

i am having the same problem. i have the whirlpool side by side. i am not sure of half of the stuff you are talking about here....like emitter lights. all i know is i have water to the door but i am not getting ice made. i need help. thanks..........................
Gene  
#28 Posted : Tuesday, October 21, 2008 2:19:35 PM(UTC)
Gene

Rank: Advanced Member

Groups: Senior Expert
Joined: 7/19/2007(UTC)
Posts: 27,455

Keaton,

What is the complete model number of the refrigerator?

Gene.
heritage98  
#29 Posted : Thursday, November 20, 2008 3:26:45 PM(UTC)
heritage98

Rank: Member

Groups: Registered
Joined: 11/20/2008(UTC)
Posts: 2

I have a Whirlpool model ED5LHAXMT10. I get water from the door but the ice maker is empty. Can it be that the water line is frozen? Are there two water lines? 1 for water dispenser (working) AND 1 for the ice maker (not working)?
libertyappl  
#30 Posted : Thursday, November 20, 2008 3:35:39 PM(UTC)
libertyappl

Rank: Advanced Member

Groups: Senior Expert
Joined: 8/13/2008(UTC)
Posts: 3,097

It's possible that the line into the icemaker is frozen or one side of the valve is out, try switching the leads on the valve and pressing the dispenser to see if you get water in the ice maker. If you do then the line isn't frozen. And we can direct you to a different test.

Nat
Users browsing this topic
6 Pages<12345>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.