Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Oven Repair (including Ranges and Cooktops) (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/)
-   -   No Oven (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/4305-no-oven.html)

hee@hardinnet.com 01-11-2008 11:53 AM

No Oven
 
Igniter lites but oven will not lite.
1.120v going into thermostat
2.120v coming out of thermostat
3.2.4v at gas valve
4.Gas valve says not to put 120v to it.
5.Gas valve rated 3.0-3.3v
Wiring diag.does not show a resistor,unless its in the wire.
So any help would be greatly apprecaited.
Also how important are the gaskets under the top sealed burners?I have 2 that have disintegrated.

After looking a little further.apparently the wiring goes thru the igniter to reduce the voltage to the gas valve.when the ingniter is on ,the top bar glows white and the lower part glows red.If I read an other post on here it should be glowing white all over.Could there be a crack that I can't see be causing the voltage to drop to the gas valve.Or is the igniter just not getting hot enough to turn the gas on? Using a meter I got a reading of 196 ohms resitance on the igniter which does'nt help me because I don't know what its supposed to be.

Thanks in advance

hee@hardinnet.com 01-12-2008 04:43 PM

Fixed it my self local dealer had an igniter and now its working again.


All times are GMT -7. The time now is 10:51 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17