Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Oven Repair (including Ranges and Cooktops) (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/)
-   -   IKEA by Whirlpool 42" Range hood lights out (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/42260-ikea-whirlpool-42-range-hood-lights-out.html)

liquidoranges 07-28-2009 01:50 PM

IKEA by Whirlpool 42" Range hood lights out
 
The four halogen lights all went out at the same instant. Fan continues to work. light switch relay is heard activating, but no lights.

Any ideas???

liquidoranges 08-14-2009 10:30 AM

IKEA by Whirlpool Range hood mystery
 
All four lights went off simultaneously. Wiring diagram indicates TWO transformers. is it likely these both failed at the same time, or is it a switch on the circuit board? pushing the light switch makes a relay on the board click as normal, but no lights.

I sure could use some advise, including how with my volt meter I could possibly test to determine which part is bad.

Gene 08-14-2009 06:33 PM

Check for 120 VAC to each transformer primary windings from the control board. If there is nothing wrong then check for 12 VAC from each transformer secondary windings. Post the results.

Here are the breakdown diagrams and Replacement parts for WHIRLPOOL IH8432RS1 | AppliancePartsPros.com

Gene.

liquidoranges 08-17-2009 07:52 AM

Quote:

Originally Posted by Gene (Post 117752)
Check for 120 VAC to each transformer primary windings from the control board. If there is nothing wrong then check for 12 VAC from each transformer secondary windings. Post the results.

Here are the breakdown diagrams and Replacement parts for WHIRLPOOL IH8432RS1 | AppliancePartsPros.com

Gene.

Per the wiring diagram, I located the power from the control board (P14 & P15). The two transformers are fed from this single point of contact. Voltage is present. Power is going to the transformers. From the step-down side (12v) there is nothing. This would suggest both transformers failed simultaneously? The light switch relay on the board gets very hot (just for info)

Gene 08-17-2009 11:49 AM

Have you disconnected the light wires from the transformers before measuring low voltage?

Gene.

liquidoranges 08-17-2009 11:53 AM

yes, single plug between transformers and lights: one transformer for each two lights. tested voltage with switch on, probing contacts at plug.

Gene 08-17-2009 06:47 PM

Looks like both transformers have gone bad.

- The transformer Part number: AP3846624

Part number: AP3846624


Gene.

liquidoranges 08-19-2009 06:16 AM

thanks very much for your help!

Gene 08-19-2009 11:59 PM

You are welcome. Keep us posted.

Gene.


All times are GMT -7. The time now is 12:54 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17