Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Oven Repair (including Ranges and Cooktops) (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/)
-   -   Electronics Error Code (http://forum.appliancepartspros.com/oven-repair-including-ranges-cooktops/23255-electronics-error-code.html)

Richard G 02-10-2009 11:21 AM

Electronics Error Code
 
Greetings. I just installed a new timer-electronics on our cooktop/range. The old timer display became so dim that we needed to replace that part. Appliance pros was very helpful in finding the part NO. AP4283393. I put the new part in with no problem with no problems and the range and cooktop worked fine for one month. Then the unit began to display an error code of F-0 and continually beeps until we shut off the power. when re turn power back on the problem re-starts. Any suggestions on how to make this thing go back to normal? Thanks Rich G

Gene 02-10-2009 09:38 PM

Rich,

Open the control panel and remove the ribbon from the control board. Restore the power and watch it for a day or two. If the error would not return then the problem is a bad control panel (aka a touch pad). Unfortunately this part is no longer available.

If the error will return then the control board is defective.

Gene.

denman 02-11-2009 05:22 AM

F0 is a stuck key error

If as Gene says that with the keypad disconnected there is no error then the problem is probably the keypad.

Make sure the ribbon cable is seated correctly in the control board socket, if it is over to one side a bit could be a track is touching 2 connectors in the socket.
Clean the end of the ribbon cable with a pencil eraser. Do not use an ink eraser as it is too abrasive. Doubt this will help but it is worth a shot.

I could not find a wiring diagram of the keypad but it looks fairly simple.
You should be able to figure out which key is stuck closed with a meter.
Note that often they will use a common track on the keyboard for a number of keys re 2 or 3 and then a separate track for the other sides of the switches. Some electronics experience would help here.

I did find a service manual for the unit, unfortunately it was useless when it comes to this problem.
One interesting thing it did say is that some of the later keypads were held together with nuts, so you may be able to take it apart and clean/repair the stuck key.
Might be worth a try if you determine that the keyboard is at fault, after all you have nothing to loose at this point.

Richard G 02-18-2009 08:25 AM

Jenn Aire error
 
Thanks guys. APP sent me a new control panel and i installed it last night. After 10 minutes the unit again freaked out with the same error message. I will verify the connections of the ribbon. Appreciate your help. Rich G

kc11 03-26-2009 05:05 PM

Did it fix the error? I, too, replaced a control panel, and the unit freaked out and stopped working after 10 minutes. Bogus to the extent that APP won't take back the part...


All times are GMT -7. The time now is 10:47 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17