Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Microwave Repair (http://forum.appliancepartspros.com/microwave-repair/)
-   -   microwave buzzing loudly, not heating (http://forum.appliancepartspros.com/microwave-repair/510457-microwave-buzzing-loudly-not-heating.html)

Indy_haus_frau 12-11-2012 04:00 PM

microwave buzzing loudly, not heating
 
Our Whirlpool Gold over-the-range microwave (10yrs old this month) has started making a terribly loud humming/buzzing noise whenever we try to cook with it. All controls, turntable, light and timer are functional (no codes flashing, etc). I tried heating a bowl of water for 20 seconds; unit does not heat, just makes the loud buzzing and interior smelled "burnt". My husband is an electrician and we would rather repair than replace. Should he test the power diode, the magnetron, or the high voltage capacitor first? Thanks for your help on this one.

Simon / APP Team 12-11-2012 04:38 PM

1 Attachment(s)
Hi.

You are on the right track.First the diod then the magnetron ( to the ground).

Here are the breakdown diagrams and Interior and Ventilation parts for Whirlpool GH8155XJB0 - AppliancePartsPros.com

Simon.

Post the results.

Below find the link how to test this.

Indy_haus_frau 12-17-2012 07:25 PM

Thanks so much, it was the magnetron after all!

Simon / APP Team 12-18-2012 10:43 AM

You are very welcome.

Simon.


All times are GMT -7. The time now is 02:25 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17