Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » TommyCee

View Profile: TommyCee
TommyCee is on a distinguished road
TommyCee TommyCee is offline
Junior Member
 
Last Activity: 08-30-2013 04:00 PM 

Frig no longer cools very well
In thinking more about this, a better way to describe the problem is that - ever so gradually over the past several years - this frig has seemed to be running a tad warmer. Ever so gradually ...

I...
Frig no longer cools very well - Frig no longer cools very well
I have an older Maytag frig that suddenly doesn't cool - frig section & freezer. I first noticed what I thought was a noisy defrost timer. I removed it and the leads tested OK (continuity) as I...
Whirlpool Ultimate Care II Washer - stuck agitator - Frig no longer cools very well
Thanks Rich. I gather there's no need to lube the pawls (with, for example, a dab o' Vaseline)? I ask b/c when I disassembled, I noticed what seemed like some black, semi-hardened greasy residue on...
Whirlpool Ultimate Care II Washer - stuck agitator - Whirlpool Ultimate Care II Washer - stuck agitator
Hello,

I have a Whirlpool washer (Model LSQ8243HQ0) and I just noticed a mild "grinding" sound near the agitator. My bad ears first heard this during a wash cycle and then I confirmed w/ my eyes -...
Calibration procedure - simple question - Whirlpool Ultimate Care II Washer - stuck agitator
OK Gene. I guess I’ll have to “rastle” the unit out of its nook.

APP’s price for the board seems reasonable and I certainly have appreciated your guidance in my...
Calibration procedure - simple question - Whirlpool Ultimate Care II Washer - stuck agitator
Thanks Gene. I wish the news were happier but at least we have a target.

You mentioned removing the oven. Ugghhh! Are you saying I can’t access this board by removing the console above...
Calibration procedure - simple question - Whirlpool Ultimate Care II Washer - stuck agitator
OK, Gene – I pulled the upper-oven element and checked the impedance. It was right at 25ohms.

With the oven set in the baking mode, I measured 41.6VAC between the leads.

How does...
Forum Info Contact Info
Join Date: 07-25-2008
Posts
Total Posts: 11 (0.01 posts per day)
Last Post:
Calibration procedure - simple question
01-22-2010 07:43 AM
Find all posts by TommyCee
Find all threads started by TommyCee
Referrals: 0
TommyCee has no contact information.
Additional Information Group Memberships
N/A
TommyCee is not a member of any public groups


All times are GMT -7. The time now is 08:02 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17