Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » silverblaze40

View Profile: silverblaze40
silverblaze40 is on a distinguished road
silverblaze40 silverblaze40 is offline
Junior Member
 
Last Activity: 09-26-2013 04:11 PM 

Whirlpool Cabrio uL error - Whirlpool Cabrio uL error
Hi! Thanks in advance to anyone who can help us out with this. Our washer is only 1 1/2 years old, but we're having problems with it finishing the spin cycle. It gets down the about 13 minutes and...
Kenmore washer making grinding noise - Kenmore washer making grinding noise
Our kenmore washer has been making a grinding/thumping noise during the wash cycle. Clothes are also getting wrapped around the agitator, and the problem is worse with larger loads. Tried replacing...
Forum Info Contact Info
Join Date: 02-16-2011
Posts
Total Posts: 2 (0.00 posts per day)
Last Post:
Kenmore washer making grinding noise
02-16-2011 08:17 AM
Find all posts by silverblaze40
Find all threads started by silverblaze40
Referrals: 0
silverblaze40 has no contact information.
Additional Information Group Memberships
N/A
silverblaze40 is not a member of any public groups


All times are GMT -7. The time now is 10:05 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17