Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » scottatbhm

View Profile: scottatbhm
scottatbhm is on a distinguished road
scottatbhm scottatbhm is offline
Junior Member
 
Last Activity: 01-25-2013 05:51 PM 

GE Advantium Microwave SCB1001KSS - unplugging
Unplugging reset something and now it works again, thanks for the tip.
Compressor runs but no cooling - Okay
The compressor does vibrate. After 5 minutes of running, none of the lines out of the compressor are warm. I checked continuity from the three contacts on the starter relay to the compressor body and...
Compressor runs but no cooling - compressor relay
Does that sound like the most likely problem?
Compressor runs but no cooling - Compressor runs but no cooling
I acquired this fridge in its current condition, it's about 18 months old and has been in storage about 8 months. Self diagnostics reports no errors. All lights and LEDs work. Compressor and fan run,...
Forum Info Contact Info
Join Date: 05-22-2012
Posts
Total Posts: 4 (0.01 posts per day)
Last Post:
Compressor runs but no cooling
05-22-2012 01:55 PM
Find all posts by scottatbhm
Find all threads started by scottatbhm
Referrals: 0
scottatbhm has no contact information.
Additional Information Group Memberships
N/A
scottatbhm is not a member of any public groups


All times are GMT -7. The time now is 03:25 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17