Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » lum

View Profile: lum
lum is on a distinguished road
lum lum is offline
Junior Member
 
Last Activity: 07-15-2014 10:04 PM 

Washer Won't Work on Light Cycle
Cleaned the contacts of the motor switch and the problem still persists. We did notice that if we set the machine to 'light' and pull the knob the machine will sit there for a couple minutes before...
Washer Won't Work on Light Cycle - Washer Won't Work on Light Cycle
I've a Whirlpool washing machine that doesn't seem to work in 'light' cycle. If I set it to Super or Regular/Normal it'll fill, fast agitate, and, once it advances to light begin to slow/low agitate....
Washer Not Rinsing - Washer Won't Work on Light Cycle
Another related question. In looking for a solution to this 'no-rinse' problem I've found a large number of people have complained that the water level in the rinse level is too low (set to large,...
Washer Not Rinsing - Washer Won't Work on Light Cycle
No fill during wash when set to cold. Would explain why there is nothing happening during rinse, too. I assume the solenoid on the cold valve is shot? Swap the hot side with cold and see if it works...
Washer Not Rinsing - Washer Not Rinsing
I have an Estate washer that seems to function in all aspects with the exception that the machine will not rinse. Machine fills, agitates, washes and spins out fine but gets hung up when rinse should...
Motor Clicking On/Off/On/Off/On/Off....Bad? - Washer Not Rinsing
Pump is brand new with no obstructions. It it were the motor switch would it 'work' when powered on by itself, but not when hooked up with the transmission and pump? Seems like a bad switch would be...
Motor Clicking On/Off/On/Off/On/Off....Bad? - Washer Not Rinsing
I'll check on when exactly it clicks tonight when I'm back in front of the machine. I know when we set the timer to 'spin' and the speed to 'fast' the clicking would begin when we closed the lid....
Forum Info Contact Info
Join Date: 01-31-2014
Posts
Total Posts: 19 (0.11 posts per day)
Last Post:
Motor Clicking On/Off/On/Off/On/Off....Bad?
03-19-2014 06:47 AM
Find all posts by lum
Find all threads started by lum
Referrals: 0
lum has no contact information.
Additional Information Group Memberships
N/A
lum is not a member of any public groups


All times are GMT -7. The time now is 04:16 AM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17