Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » JMANBourg

View Profile: JMANBourg
JMANBourg is on a distinguished road
JMANBourg JMANBourg is offline
Junior Member
 
Last Activity: 12-06-2013 09:46 PM 

Thermostat and debug LED both go blank/dead - Thermostat and debug LED both go blank/dead
I have a Totaline P374-1700 thermostat wired to a White Rodgers 50A65-843 Universal Integrated Furnace Control Unit on a Trane XE80 furnace.
The Thermostat display randomly goes blank and the debug...
Forum Info Contact Info
Join Date: 10-07-2012
Posts
Total Posts: 1 (0.00 posts per day)
Last Post:
Thermostat and debug LED both go blank/dead
12-05-2013 11:10 PM
Find all posts by JMANBourg
Find all threads started by JMANBourg
Referrals: 0
JMANBourg has no contact information.
Additional Information Group Memberships
Location:
Long Beach, CA
Interests:
Trading Stocks, Basketball, Golf
Occupation:
Embedded Software Engineer
JMANBourg is not a member of any public groups


All times are GMT -7. The time now is 12:05 AM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17