Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » jgreene

View Profile: jgreene
jgreene is on a distinguished road
jgreene jgreene is offline
Junior Member
 
Last Activity: 01-16-2013 09:06 PM 

Spacemaker XL 1800 runs but no heat
looking online, I see comments about this sort of thing probably being a bad magnetron and if so then replace the diode also. But no reason is given other than the part is old so might as well since...
Spacemaker XL 1800 runs but no heat - Spacemaker XL 1800 runs but no heat
Starting to poke through the innards, the hood tco is open circuit.
This should be less than an ohm??
And could this be the cause though it is not part of the H.V. components?

Edit 10 hours...
Forum Info Contact Info
Join Date: 01-15-2013
Posts
Total Posts: 2 (0.00 posts per day)
Last Post:
Spacemaker XL 1800 runs but no heat
01-15-2013 09:09 PM
Find all posts by jgreene
Find all threads started by jgreene
Referrals: 0
jgreene has no contact information.
Additional Information Group Memberships
N/A
jgreene is not a member of any public groups


All times are GMT -7. The time now is 02:42 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17