Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » Connie3214

View Profile: Connie3214
Connie3214 is on a distinguished road
Connie3214 Connie3214 is offline
Junior Member
 
Last Activity: 05-19-2009 05:09 PM 

Kenmore Elite
the freezer shows 0 which is right. It feels like the ice tray has a little ice in the tray but not much. I called kenmore and they said it might be the filter. I haven't changed it for 8 mos or so.
Kenmore Elite - Kenmore Elite
The ice maker is not making ice for some reason. I have cleaned the ice container and the sensor light seems to be working but, no ice for the last 48 hours. I have not changed the filter for a while...
Kenmore Elite - Kenmore Elite
The ice maker is not making ice for some reason. I have cleaned the ice container and the sensor light seems to be working but, no ice for the last 48 hours. I have not changed the filter for a while...
Forum Info Contact Info
Join Date: 05-19-2009
Posts
Total Posts: 3 (0.00 posts per day)
Last Post:
Kenmore Elite
05-19-2009 12:19 PM
Find all posts by Connie3214
Find all threads started by Connie3214
Referrals: 0
Connie3214 has no contact information.
Additional Information Group Memberships
N/A
Connie3214 is not a member of any public groups


All times are GMT -7. The time now is 07:19 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17