Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > View Profile » bambiblaster

View Profile: bambiblaster
APP Volunteer
bambiblaster is on a distinguished road
bambiblaster bambiblaster is offline
Senior Expert
Last Activity: 08-04-2008 06:27 PM 

If it had a hard time starting 1st I would say your motor was overheated and probably cause by a build up of lint inside cabinet... Depending on age motor replacement may cost more than worth
how to instal belt in hot point dryer
Check this link for photos and directions to change the belt
agitator not working
You most likely have a bad coupler.. to check and replace goto link and will guide you thru it
Dryer won't turn/tumble
I would say you fried the belt... here is link on how to change
Won't agitate but spins
You need to remove the agitator and check to see if number 11 is stripped or not... it is splined
washer will not spin
Was the a slight oil messon the trany when you were under there or even on the inside of cabinet about 6 inches up was the a line of oil/greese... if so trans is leaking oil and has coated the clutch...
Here are the steps from this site
Forum Info Contact Info
Join Date: 03-04-2008
Total Posts: 116 (0.04 posts per day)
Last Post:
05-03-2008 04:15 AM
Find all posts by bambiblaster
Find all threads started by bambiblaster
Referrals: 0
bambiblaster has no contact information.
Additional Information Group Memberships
bambiblaster is not a member of any public groups

All times are GMT -7. The time now is 02:30 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17