Discuss

fan motor running backwards in high speed but normal in medium and slow.

 in

Heating, Ventilation, and Air Conditioning (HVAC)

. "

i have a frigidare air cqnditioner that was not blowing air i replace the fan motor and notice that the

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Heating, Ventilation, and Air Conditioning (HVAC) » fan motor running backwards in high speed but normal in medium and slow.

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-03-2011, 02:34 PM
Junior Member
 
Join Date: Aug 2011
Posts: 1
lomas is on a distinguished road
Default fan motor running backwards in high speed but normal in medium and slow.
Brand: Frigidaire   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


i have a frigidare air cqnditioner that was not blowing air i replace the fan motor and notice that the fan motor is running backwards on high speed but its ok on medium and low speed . i alos replaced the motor relays with the circuit board and it still doing the same thing any help.

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #2 (permalink)  
Old 08-04-2011, 03:17 AM
Senior Expert
APP Volunteer
 
Join Date: Feb 2008
Posts: 17,768
denman is a name known to all
Default

A model number may help others help you.
__________________
-
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat pump motor running slow MELO_MAN Heating, Ventilation, and Air Conditioning (HVAC) 0 02-24-2011 02:09 PM
Only Normal cycle works with no low speed agitate rail Washer Repair 1 12-09-2010 10:10 AM
No Heat on Medium, Heats OK on High linux4me Dryer Repair 0 06-21-2010 12:17 PM
Agitator Move Slow And No High Speed Spin And Clothes Are Soaking Wet JEFF1969 Washer Repair 0 01-31-2009 08:40 AM



All times are GMT -7. The time now is 03:44 AM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17