Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Dishwasher Repair (http://forum.appliancepartspros.com/dishwasher-repair/)
-   -   Dishwasher new wash motor dead (http://forum.appliancepartspros.com/dishwasher-repair/8559-dishwasher-new-wash-motor-dead.html)

Hrlyguy 06-04-2008 03:45 PM

Dishwasher new wash motor dead
 
I just installed a new sump/motor assy on a Kenmore 665.16872 dishwasher. The old motor sounded as if bearing was out, but it ran OK. After install, I turned unit on, it fills OK but after fill cycle the washer motor does not turn on. Nothing, no noise, but after a breif wash cycle the drain motor empties unit as normal. I double checked to see if elec plug connection on motor was correct and checked all wires to see if there was anything loose, all seem fine???
Could the new motor be bad, or can anyone tell me if there's a fuss that might have blown for motor?

Gene 06-05-2008 03:57 PM

Remove the motor plug. Check the motor for continuity. Check if there is 120VAC coming to the motor while the control calls for wash. Post the results.

Gene.

Hrlyguy 06-06-2008 08:08 AM

Gene, I'm a rookie on electrical checks and appreciate your help. I pulled article on basics of performing continuity check, but don't quiet understand where/how to check motor windings? Motor plug has three terminals (wires), do I check between the ground (green) terminal and one of the other terminals?

Gene 06-07-2008 07:19 PM

Check for continuity across every pair of terminals.

Measure the voltage same way.

Post your findings.

Gene.


All times are GMT -7. The time now is 03:07 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17