Appliance Repair Forum

Appliance Repair Forum (http://forum.appliancepartspros.com/)
-   Dishwasher Repair (http://forum.appliancepartspros.com/dishwasher-repair/)
-   -   Is the motor working correctly or not (http://forum.appliancepartspros.com/dishwasher-repair/404601-motor-working-correctly-not.html)

rshwin 01-16-2012 04:28 PM

Is the motor working correctly or not
 
My Frigidaire Ultra Quiet 1 is not getting water up to the upper spray arm. The water is only getting half way up the side of the machine in the upper spray arm supply line. I pulled the pump and wired it to the connectors to see if it was even operating. I set the dishwasher to the heavy cycle and watched the pump (I bypassed the water level switch ) as the dishwasher went through its cycles. It turned on at the appropriate time but only ran for 15 to 20 min at one speed. It seems odd because it seems as if it should run at two speeds being there is a ball in the pump housing that blocks either the upper spray arm out put or lower spray arm out put depending on the speed of the pump. Am I right or am I wrong?

Gene 01-16-2012 07:01 PM

1 Attachment(s)
During the first wash only the lower spray arm operates. You can get more information from the attached file. In case of any further questions post the end of the model number.

Gene.


All times are GMT -7. The time now is 02:37 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17