Discuss

Moved dishwaher was working perfect, put it back in now not working?

 in

Dishwasher Repair

. "

This is nuts! Dishwasher was working perfect!!! Unhooked it to replace cabinets and countertops. Reinstalled now turns on and starts,

..."
 
 
Register | FAQ's | New Posts | Today's Posts | Extras
Appliance Repair Forum > Appliance Repair Help > Dishwasher Repair » Moved dishwaher was working perfect, put it back in now not working?

Post New Thread  Reply By reading any content on this site you agree to AppliancePartsPros.com, Inc. disclaimer and Terms of Use.
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-10-2008, 08:46 PM
Junior Member
 
Join Date: Aug 2008
Posts: 5
VickyRN is on a distinguished road
Default Moved dishwaher was working perfect, put it back in now not working?
Brand: Kenmore   Age: 1 - 5 years   

Appliance Parts from AppliancePartPros.com


This is nuts! Dishwasher was working perfect!!! Unhooked it to replace cabinets and countertops. Reinstalled now turns on and starts, hear water/ power, but never kicks in and washes. Just silence

Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
  #2 (permalink)  
Old 08-10-2008, 08:52 PM
Junior Member
 
Join Date: Aug 2008
Posts: 5
VickyRN is on a distinguished road
Default

Any chance I knocked something loose that makes the wash cycle kick in?
Reply With Quote
  #3 (permalink)  
Old 08-10-2008, 09:12 PM
abadfish66's Avatar
Senior Expert
APP Volunteer
 
Join Date: May 2008
Posts: 1,611
abadfish66 is a glorious beacon of light
Default

how long was it not in service? Do you have a model#
__________________

Reply With Quote
  #4 (permalink)  
Old 08-15-2008, 08:34 AM
Junior Member
 
Join Date: Aug 2008
Posts: 5
VickyRN is on a distinguished road
Default

Quote:
Originally Posted by abadfish66 View Post
how long was it not in service? Do you have a model#
MODEL number rubbed off, It was out of service apx 2-3 weeks, Ihooked it up the first time after my cabinets were put in and it worked but I had a clamped that leaked so I unistalled it and fixed clamp and then reinstalled and that was when it failed to work as I discribed. Sorry for slow reply I worked 26hrs out of 48 and was sleeping the rest. Thanks Vicky RN
Reply With Quote
See inside of your appliance - diagrams and part photos for virtually every model.

powered by AppliancePartsPros.com
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ice Maker not working, water dispenser is working fine Monique Refrigerator & Freezer Repair 43 08-21-2012 09:18 PM
GE Profile Ice Maker Ice Buildup at Back Stops Arm from Working handygal Refrigerator & Freezer Repair 0 11-08-2009 11:22 AM
fan in back of freezer not working satch Refrigerator & Freezer Repair 4 10-28-2009 03:54 PM
power light stays on. back left burner not working Nick Woloshuk Oven Repair (including Ranges and Cooktops) 1 10-15-2009 04:25 PM
dishwaher not working heard pop from lower coil underneath dish rack myrnabjn Dishwasher Repair 1 12-22-2008 02:53 PM



All times are GMT -7. The time now is 04:07 PM.

The content on this web site is for informational purposes only and is not intended to replace an on-site diagnosis from a qualified appliance service technician. By reading any content on this site you agree to AppliancePartsPros.com , Inc. disclaimer and Terms of Use.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17