View Single Post
  #5 (permalink)  
Old 12-15-2013, 09:26 PM
wona wona is offline
Junior Member
 
Join Date: Dec 2013
Posts: 4
wona is on a distinguished road
Default

My GE Profile Fridge has been a pain in the butt for years. When my freezer would go into defrost, everything would get wet and then the freezer would freeze everything back up and it kept getting thicker and thicker with ice. I would then defrost the freezer manually and it would start all over again. The ice cubes in the box would be one solid block and the icemaker dispenser would stop turning. My icemaker would freeze up and drips of ice would form all over the freezer. Even the Motor Crusher Disp Part Number AP4337288 would turn to an ice sickle and would stop turning. The solenoid that makes cubes or crushed would freeze solid. I Changed the temperature sensor, changed evaporator fan, changed defrost limiter thermostat. I even removed the whole icemaker to see if it was the problem. I replaced the back Main Control Board Part Number AP4436216 control panel, $140 bucks and none of these worked.
Well guess what I found the problem and it is a manufacture defect. I took the Temperature Sensor
Part Number AP3185407 and the Defrost Limiter Thermostat Part Number AP3884317 and I removed them off the tube and I pushed them down about 6 inches into the middle of the Evaporator coils Part Number AP3187225.
I then stuck some tinfoil over the top of the coils just to keep a little heat in.
Everything seems to be perfect. No ice buildup. Ice cubes do not turn into one block of ice. Freezer walls are perfectly dry. It’s been 2 weeks now and it works like it’s brand new. It has always had a problem with the freezer and I fixed it. What I did was to let these sensors think it is hotter then it really is so the defrost shuts off sooner.
GE get some smarter people engineering your appliances.



My GE Profile Fridge has been a pain in the butt for years. When my freezer would go into defrost, everything would get wet and then the freezer would freeze everything back up and it kept getting thicker and thicker with ice. I would then defrost the freezer manually and it would start all over again. The ice cubes in the box would be one solid block and the icemaker dispenser would stop turning. My icemaker would freeze up and drips of ice would form all over the freezer. Even the Motor Crusher Disp Part Number AP4337288 would turn to an ice sickle and would stop turning. The solenoid that makes cubes or crushed would freeze solid. I Changed the temperature sensor, changed evaporator fan, changed defrost limiter thermostat. I even removed the whole icemaker to see if it was the problem. I replaced the back Main Control Board Part Number AP4436216 control panel, $140 bucks and none of these worked.



Well guess what I found the problem and it is a manufacture defect. I took the Temperature Sensor
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17