View Single Post
  #217 (permalink)  
Old 05-30-2013, 05:53 PM
cajunyota cajunyota is offline
Junior Member
 
Join Date: Apr 2012
Posts: 5
cajunyota is on a distinguished road
Default

Gene, I hate to beat a dead horse with this and I am sure that this is a continuous question/issue that people bring up to you. I've read through the forum on the ice maker issue and looked through the trouble shooting guide that you've posted, however, I am unclear on what to do/how to figure out what may be wrong. Anyhow, I have a KitchenAid refrigerator, Model # KSCS25INSS00, Serial # SR4841204, MFG Date: 12-04. The freezer was spewing water all over the inside and leaking out on the floor, turned off the water supple and the ice maker switch on the inside, right side of the freezer. I later turned the water supply and ice maker switch back to on, yet no ice was dispenced from the maker into the door container. I removed the ice maker and there is ice in the maker, but it is not ejecting. There was a minimal amount of frost in the water feeder tube that feeds the ice maker. When the freezer door is open, the LED pulses twice, when i depress the flapper on the left inside of the freezer, the LED becomes solid. I checked voltage between L and N on the ice maker and got nothing, disconnected the connector to the ice maker and voltage between line and neutral on the connector only showed about 90VAC. What further troubleshooting steps can I take to figure this out? Thanks.

Last edited by cajunyota : 05-30-2013 at 07:26 PM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17