Thread: John
View Single Post
  #2 (permalink)  
Old 08-08-2012, 02:17 AM
denman denman is offline
Senior Expert
APP Volunteer
 
Join Date: Feb 2008
Posts: 17,600
denman is a name known to all
Default

A model number may help others help you.

How did you check the voltage at the heating coil?
Was the dryer running?
Was the timer mid scale in a heat mode?

On most units one side of the heater is connected to the thermostats, the thermal fuse, the thermal cut-off and a set of timer contacts to L1. Normally you will see 115 volts (L1) there when the unit is at mid scale in a heating mode even when the dryer is not running. You will of coarse also see it on both sides of the heater if the coil is OK.

The L2 side of the line is switched in by a centrifugal switch on the motor.
It closes when the motor gets close to operating speed. It ensures that the heater does not come on until there is air flow.

I am assuming that the unit keeps running after you release the start switch.
If it does not then it could be a mechanical problem with the centrifugal mechanism on the motor, as there is a second centrifugal switch which also closes and makes a parallel circuit path around the start switch. It also disconnects the motor's start winding which would cause the motor to over-heat if left in circuit.
Could be it is just clogged up with dirt.

When you checked the power did you check for 240 volts L1 to L2?
Just checking for a 120 using Neutral is no good as you have no way of telling what phase the power is without an 0-scope.
__________________
-
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17