View Single Post
  #2 (permalink)  
Old 10-12-2011, 08:13 PM
Nikon23 Nikon23 is offline
Junior Member
Join Date: Oct 2011
Posts: 6
Nikon23 is on a distinguished road
Default Devil Washer Update

Originally Posted by Nikon23 View Post
One evening my wife was doing clothes and she noticed the clothes had been on 1 minute left in the cycle for well over 15 minutes. When she hit the power button to stop the cycle, everything stopped as it should have, however, the door did not unlock. After playing with it for 5 minutes or so of turning off then on, trying to cycle start it, turning the power off for a while, then restarting it, I decided to manually open the door via the switch underneath the panel.
Once I was able to unlock the door manually, it woul not lock again. The display worked fine, but when I tried to start a cycle it would simply click 6 times then nothing. (The clicking sound did not come from the locking mechanism but came from inside the control panel) So my initial thought was that the control panel isnít speaking with the locking mechanism. But no, thatís too simple and I had to go and complicate things. I went through the normal routine of making sure everthing else is fine (as a sure process of elimination) and I drained all the water from the basin (finding coffee money in the process), but what I noticed near the motor came to mee as a surprise. I found that the inverter ground to the motor was off and the plug metal plug itself was bent to the pont I needed to straighten out correctly for it to fit properly on the motor. Now, I was certain this was what may have been causing the issue (even though there was no logical correllation considering I have no idea what the inverter actually does.) So I put the ground back on, the drain is cleaned, I drained the rest of the water from the hoses. And voila!! Nothing. Just a series of frustrating clicks. At this point Iíve tried to go into service mode, but the results gave me no error codes or even a T01ÖI[ve read where some people were getting count down numbers and things. I got nothing but a normal looking display and a series of clicks.
So, I was thinking that maybe it really was the control panel, and I promptly bought another one. Now this is where it gets interesting. When the new part came, I put it in accordingly and now, I have a new set of issues. The control panel is blank and now only beeps twice regardless of what where the knob is or button pushed. It does NOTHINGÖbut wait, thereís more. Now , as soon as I plug in the unit, the pump runs, and wonít stop! I canít let it run, because it will burn up my pump, it somehow thinks thereís water in the unit! So, now my old unitís display worked great just not talking to my locking mechanism, the brand new control panel doesnít work and making my pump believe itís in the days of Noah. What is going wrong???? Also the lack of information on what the inverter does, has me scratching my head wondering if that could be it as well? PLEASE HELP!!!
I went back in just to make sure everything in the control panel had not been jarred loose and I found that one of the connections was loose. So after reconnecting, now the pump does not come on, instead, the unit simply beeps at me twice for ever button i push or every turn of the dial....still no display or ability to go into service mode.
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17