View Single Post
  #10 (permalink)  
Old 12-20-2010, 07:17 AM
Joe / APP Team's Avatar
Joe / APP Team Joe / APP Team is offline
Senior Expert
 
Join Date: Jul 2010
Posts: 5,197
Joe / APP Team is on a distinguished road
Default

Quote:
Originally Posted by Jon Dilloway View Post
To Joe and TSPiers

just want to say thank you for your comments on this subject. I have the exact same model as TS with the exact same problem and thanks to being able to download the tech sheets and your finding the broken wire at the water temp sensor I quickl located my problem which was the exact same broken wire....easy fix..thanks a million or probably at least a couple hundred by not having to calll in a repair guy...FYI found my tech sheets taped to the inside of the lower front cover...thanks again guys..good job!!


TS and Jon,

Great job, both of you,

I checked my old "tech notes", and was going to send TS an update, to check the heater, sensor circuit, next.

The heater harness was not a common occurence, but it did occur ocassionally.

TS, sorry about the door switch assembly, once that's in , you'll be OK.

Again, Great job,

Happy Holidays,
__________________
Thanks for allowing AppliancePartsPros.com to assist you,

Joe M. APP TEAM



Find Appliance Parts at AppliancePartsPros.com - Largest inventory in the U.S. with 91% of all in-stock orders delivered within 2 business days. Thousands of photos and diagrams make it very easy to find the right part. Enter your appliance model here.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17