View Single Post
  #7 (permalink)  
Old 05-17-2010, 06:44 PM
RandallFlagg RandallFlagg is offline
Junior Member
 
Join Date: Apr 2010
Posts: 9
RandallFlagg is on a distinguished road
Default

Hey Rich, thanks for the replies. I tried the contact cleaner again. Still no luck getting it to move. Everything works, just the timer doesn't advance. If I move it the correct action starts. I pulled the dial (knob ) out as far as possible, which isn't much and sprayed the &(*& down the middle shaft. It looks completely encased in white plaste with 2 screws holding it in place. I don't see how any of the cleaner is getting to any contacts. Also don't see how to get 110 to anything. To open it up looks like the entire cabinet has to be removed. I think I opened it up years ago to see why the 2nd rinse controls wasn't working. Anyway, if you have any other suggestions, I'd really like to try them and get this machine working. It doesn't have many hours on it as I had it stored for about 5 years. Thanks again.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17