View Single Post
  #3 (permalink)  
Old 01-31-2010, 08:56 AM
kayakcrzy kayakcrzy is offline
Senior Expert
APP Volunteer
 
Join Date: Feb 2008
Location: Missouri
Posts: 2,429
kayakcrzy will become famous soon enough
Default

Quote:
Originally Posted by jhammond50 View Post
The washer just filled up with water and never did anything else. There is a hum sound coming from the behind the controls panel. I am not familiar with washing machines, but I am pretty handy, so if you can point me in the right direction I can try things out.

Thanks in advance for any help.
If the hum is the timer, you might just have a bad lid switch. Unplug the washer, and I believe on that model ther are 2 phillip head screw onthe top left odf the control panel, remove the inside one, and do the same on the other side. If it just has 1 one each side remove them. Once that is done, you will see that black lid switch. Take the 2 wires off of the switch, and put the terminal ends together, and put some tape around it to keep it together, and be sure the tape covers the metal terminal, so it does not hit metal. Plug the washer in, and throw the timer in a spin cycle, and see if it works. If so, the washer will spin with the lid open. So if you need to run it it will ber fine. If you have little kids in the house, I would not run it with the kids, in case they were to open the washer and stick there arm in there, while it was running. Let me know if that does it. Tom ********************************************
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17